Reverse Sensor light STAYS ON!!!! - The Mustang Source - Ford Mustang Forums


Warranty and Service Issue

Reverse Sensor light STAYS ON!!!!

Reply
 
 
 
Thread Tools Search this Thread
Old 6/8/12, 04:16 PM   #1  
V6 Member
Thread Starter
 
Join Date: April 15, 2012
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
Reverse Sensor light STAYS ON!!!!

OK, Love, Love, Love my new '13 Mustang GT! Well, I have it now 8 days and the Reverse Sensor IS ON Light - Stays on my dash information display. Take it out of reverse, put it into 1st and 2nd and so on, and the Reverse Sensor IS ON light is still there. Whatever I set the display for , the light stays on even though I am going forward at 70 mile per hour.

Any help or suggestions. Anybody ever have this problem. I guess on Monday I will call The Dealer where I just paid over $40,000.00 for the car and see what the heck is going on.
Thank YOU.
Greg3 is offline   Reply With Quote
Join The Mustang Source

Join TheMustangSource.com Today - It's Totally Free!

Are you a Ford Mustang fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford Mustang Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your stang, and have a great time with other Ford Mustang fans. Whether your an old timer or just bought your Mustang you'll find that TheMustangSource.com is a great community to join. Best of all it's totally free!

Join TheMustangSource.com Today! - Click Here JOIN FOR FREE


Old 6/8/12, 05:26 PM   #2  
GT Member
 
ScottH's Avatar
 
Join Date: April 10, 2010
Location: LaPlace, LA
Posts: 178
Thanks: 0
Thanked 0 Times in 0 Posts
It does that to let you know there is a fault in the system.
ScottH is offline   Reply With Quote
Old 6/8/12, 09:30 PM   #3  
Shelby GT500 Member
 
kcoTiger's Avatar
 
Join Date: December 20, 2011
Location: CenTex...sort of
Posts: 2,685
Thanked 53 Times in 52 Posts
It's probably a simple fix...not every new car is perfectly flawless, in fact almost every new car has issues. This isn't a big deal. It could be a lot worse.
kcoTiger is offline   Reply With Quote
Old 6/9/12, 01:50 AM   #4  
GTR Member
 
Twin Turbo's Avatar
 
Join Date: October 18, 2006
Location: England
Posts: 5,553
Thanked 7 Times in 5 Posts
Post

Twin Turbo is offline   Reply With Quote
Old 6/9/12, 06:30 AM   #5  
Bullitt Member
 
Jellowood's Avatar
 
Join Date: April 29, 2012
Location: SE Michigan
Posts: 229
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Greg3 View Post
OK, Love, Love, Love my new '13 Mustang GT! Well, I have it now 8 days and the Reverse Sensor IS ON Light - Stays on my dash information display. Take it out of reverse, put it into 1st and 2nd and so on, and the Reverse Sensor IS ON light is still there. Whatever I set the display for , the light stays on even though I am going forward at 70 mile per hour.

Any help or suggestions. Anybody ever have this problem. I guess on Monday I will call The Dealer where I just paid over $40,000.00 for the car and see what the heck is going on.
Thank YOU.
Quote:
Originally Posted by Twin Turbo View Post
I'm assuming since you mentioned 1st and 2nd gear you have a manual? In this cause it wouldn't relate to the recall, but either way have the dealer fix it.
Jellowood is offline   Reply With Quote
Old 6/9/12, 07:59 AM   #6  
Cobra R Member
 
cinque35's Avatar
 
Join Date: February 9, 2006
Location: NY
Posts: 1,777
Thanks: 0
Thanked 0 Times in 0 Posts
yep warranty.. time to visit the dealer

had my '10 for almost 3 yrs without a single problem, my '13 was back after 2 weeks cause the pinion seal was leaking axle fluid all over my driveway







__________________

Last edited by cinque35; 6/9/12 at 08:01 AM.
cinque35 is offline   Reply With Quote
Old 6/10/12, 11:24 AM   #7  
Cobra R Member
 
wanted33's Avatar
 
Join Date: February 26, 2012
Location: Down south in Dixie
Posts: 1,913
Thanked 122 Times in 111 Posts
[QUOTE=cinque35;6371142]yep warranty.. time to visit the dealer

had my '10 for almost 3 yrs without a single problem, my '13 was back after 2 weeks cause the pinion seal was leaking axle fluid all over my driveway




I agree, warranty time. Sal, I thought it was just me. Our '10 was great, but our '13 is off to the shop. The pony projector on the passenger side has crapped out, and the passenger door handle has to be pulled twice at times after being unlocked. Nothing earth shaking, but a little aggravating.

The Wifey was wondering if the employee that did this door was one of the fired dope smoking Chrysler folks.
wanted33 is offline   Reply With Quote
Old 6/18/12, 10:25 AM   #8  
V6 Member
Thread Starter
 
Join Date: April 15, 2012
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks everyone, Thanks for the suggestions and I guess it could be worse. Just 8 days from delivery though, kind of makes your heart sink a little. So much time researching, picking options, ordering and then THE WAITING, and your first problem you have to take time off work to bring the car in. Whatever, I should count my blessings.
Oh, I got my first self inflicted scratch yesterday. Went to wipe off some water marks with a brand new Autogeek microtowel right after car wash and I literally heard the sound the scratch made on my front passenger fender. Black GT and you can see the white scratch on the black paint. Lesson learned again. Yes I am very sick over this one.

Watch them car wash guys!! They put yellow duct tape on the sides of my rear spoiler before it went into the auto wash and when they wiped down the car outside and took off the tape all the adhesive remained on the paint. I didn't let them touch it. I went to Autozone and bought Turtle Wax adhesive and sticker remover for autos (safe on car paint) and now I have swirl marks on these sites where I removed the adhesive. Black is some tough color!!!QUOTE=wanted33;6372078]
Quote:
Originally Posted by cinque35 View Post
yep warranty.. time to visit the dealer

had my '10 for almost 3 yrs without a single problem, my '13 was back after 2 weeks cause the pinion seal was leaking axle fluid all over my driveway




I agree, warranty time. Sal, I thought it was just me. Our '10 was great, but our '13 is off to the shop. The pony projector on the passenger side has crapped out, and the passenger door handle has to be pulled twice at times after being unlocked. Nothing earth shaking, but a little aggravating.

The Wifey was wondering if the employee that did this door was one of the fired dope smoking Chrysler folks.
Greg3 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2013 Mustang Grille Upgrade Raynier Leonardo '10-14 Exterior Modifications 27 3/2/17 12:08 AM
Need new seats robjh22 2010-2014 Mustang 7 9/23/15 07:03 AM
Tail Light Scratches 14Glassback 2010-2014 Mustang 19 9/11/15 04:50 PM
2011 ford mustang gt pcm codes haitham 2010-2014 Mustang 4 9/8/15 12:52 PM
First Mustang earl610 GT 1 9/6/15 05:48 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Featured Sponsors

All times are GMT -6. The time now is 12:29 AM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.