Notices
Warranty and Service Issue

My car is acting weird!?

Old 9/16/15, 09:03 PM
  #1  
Mach 1 Member
Thread Starter
 
PonyMuscletang13's Avatar
 
Join Date: December 3, 2012
Location: SoCal
Posts: 511
Received 10 Likes on 8 Posts
My car is acting weird!?

Hi all,

My 13GT starts weird when I got off work today as if the battery is going bad, it seemed pretty weak for some reason - like an old car. I let it idle a bit, turned it off, and then started again. It sounded/starts ok from there, battery meter showing 13.8 - 13.9 ish.

On my way home, I turned my music on through usb-ipod as usual (I have a Nav-elect pkg). Interestingly it wasn't making any sound. Switched to CD, radio, they make sound just fine. Parked in my garage, I pulled the usb, reset the ipod volume all the way up and still no sound. I Master-Reset from Nav unit still nothing, except now my iphone is also disconnected and can't get it to Sync bluetooth the **** thing back again, grrr!

With much frustration, I got out of the car and tried to lock it. The Alarm I have (dealer pre-installed) usually makes short beeping (horn) but it sounds all muffled. I cautiously UN-locked it in case the alarm goes off by itself.

Only thing I can think of is that there was some corrosion on one side of the battery connection so I cleaned it last Saturday. But the car was fine until this morning my hand sort of slipped when I turned the key to start the engine.

What's happening to my car???
PonyMuscletang13 is offline  
Old 9/19/15, 06:33 AM
  #2  
Ford In-Vehicle Technology Rep
 
FordIVTteam's Avatar
 
Join Date: August 11, 2011
Posts: 449
Likes: 0
Received 2 Likes on 2 Posts
Originally Posted by PonyMuscletang13 View Post
Hi all,

My 13GT starts weird when I got off work today as if the battery is going bad, it seemed pretty weak for some reason - like an old car. I let it idle a bit, turned it off, and then started again. It sounded/starts ok from there, battery meter showing 13.8 - 13.9 ish.

On my way home, I turned my music on through usb-ipod as usual (I have a Nav-elect pkg). Interestingly it wasn't making any sound. Switched to CD, radio, they make sound just fine. Parked in my garage, I pulled the usb, reset the ipod volume all the way up and still no sound. I Master-Reset from Nav unit still nothing, except now my iphone is also disconnected and can't get it to Sync bluetooth the **** thing back again, grrr!

With much frustration, I got out of the car and tried to lock it. The Alarm I have (dealer pre-installed) usually makes short beeping (horn) but it sounds all muffled. I cautiously UN-locked it in case the alarm goes off by itself.

Only thing I can think of is that there was some corrosion on one side of the battery connection so I cleaned it last Saturday. But the car was fine until this morning my hand sort of slipped when I turned the key to start the engine.

What's happening to my car???
Hi PonyMuscletang13,

You've done a great job attempting to troubleshoot this issue with a master reset; however, I think you may need to schedule an appointment with your dealership. They are in the best position to diagnose and resolve this matter for you.

Whitney
FordIVTteam is offline  
Old 9/22/15, 10:53 PM
  #3  
Mach 1 Member
Thread Starter
 
PonyMuscletang13's Avatar
 
Join Date: December 3, 2012
Location: SoCal
Posts: 511
Received 10 Likes on 8 Posts
Originally Posted by FordIVTteam View Post
Hi PonyMuscletang13,

You've done a great job attempting to troubleshoot this issue with a master reset; however, I think you may need to schedule an appointment with your dealership. They are in the best position to diagnose and resolve this matter for you.

Whitney
Dear Whitney,

Thank you for kind reply.
I'd like to kindly ask for your advise before taking in to the dealership so I can inform the situation with educated opinion.

If the incident caused the short circuit, shouldn't the CD,HDD,Radio also be effected? The system finds the songs, lists them on the screen (from an ipod). When I hit play it plays. but NO SOUND. What does this mean?

Do dealerships have some sort of Re-programming software in case the electronics go bad?

Last edited by PonyMuscletang13; 9/22/15 at 11:01 PM.
PonyMuscletang13 is offline  
Old 9/23/15, 04:08 AM
  #4  
FR500 Member
 
David Young's Avatar
 
Join Date: September 16, 2009
Location: Clinton Tennessee
Posts: 3,138
Received 42 Likes on 39 Posts
When the batteries in our Mustangs 'start' going bad, strange things can happen. Just saying.........
David Young is offline  
Old 9/23/15, 04:39 AM
  #5  
Member
 
mabupa's Avatar
 
Join Date: September 19, 2015
Posts: 7
Likes: 0
Received 5 Likes on 5 Posts
^^^ like he said. These cars like most new vehicles with a bunch of gadgets/ electronics these days act pretty funny when battery is weak. I bought mine preowned and almost had a hard attack when, a few days later, it started doing funny things. The next day it barely started so I stopped by the autoparts and had battery checked and that turned out to be the issue.
mabupa is offline  
Old 9/23/15, 05:24 AM
  #6  
Shelby GT350 Member
 
SpectreH's Avatar
 
Join Date: February 5, 2015
Location: Norman, OK
Posts: 2,328
Received 287 Likes on 258 Posts
My battery started acting weird at 37000 miles. Start was slow, and then for a few seconds, the gauges would bounce off of their lowest point for a second or so. Then it would run fine. However, this did seem to kill the "keep alive memory" and the idle had to be relearned. A new battery fixed everything.
SpectreH is offline  
Old 9/23/15, 09:27 AM
  #7  
Ford In-Vehicle Technology Rep
 
FordIVTteam's Avatar
 
Join Date: August 11, 2011
Posts: 449
Likes: 0
Received 2 Likes on 2 Posts
Originally Posted by PonyMuscletang13 View Post
Dear Whitney,

Thank you for kind reply.
I'd like to kindly ask for your advise before taking in to the dealership so I can inform the situation with educated opinion.

If the incident caused the short circuit, shouldn't the CD,HDD,Radio also be effected? The system finds the songs, lists them on the screen (from an ipod). When I hit play it plays. but NO SOUND. What does this mean?

Do dealerships have some sort of Re-programming software in case the electronics go bad?
Hi PonyMuscletang13,

No problem; I'm happy to help where I can. In this case I don't want to speculate as I am only trained on SYNC functionality. Your dealer does have the ability to reprogram the system if that's needed. Again, they are in the best position to assist you and have the best resources to diagnose your issue.

Please keep me posted.

Whitney
FordIVTteam is offline  
Old 9/24/15, 01:51 PM
  #8  
Mach 1 Member
Thread Starter
 
PonyMuscletang13's Avatar
 
Join Date: December 3, 2012
Location: SoCal
Posts: 511
Received 10 Likes on 8 Posts
Originally Posted by David Young View Post
When the batteries in our Mustangs 'start' going bad, strange things can happen. Just saying.........
Hehe. Yep I noticed

Originally Posted by mabupa View Post
^^^ like he said. These cars like most new vehicles with a bunch of gadgets/ electronics these days act pretty funny when battery is weak. I bought mine preowned and almost had a hard attack when, a few days later, it started doing funny things. The next day it barely started so I stopped by the autoparts and had battery checked and that turned out to be the issue.
This is exactly what's happening to my car. I just hope the usb/sync is not damaged, that the new battery will fix everything.

Originally Posted by SpectreH View Post
My battery started acting weird at 37000 miles. Start was slow, and then for a few seconds, the gauges would bounce off of their lowest point for a second or so. Then it would run fine. However, this did seem to kill the "keep alive memory" and the idle had to be relearned. A new battery fixed everything.
Yep, my gauages are doing this right now. Did I 'loose' any memory from the system? Shhhh...ProCal?

Originally Posted by FordIVTteam View Post
Hi PonyMuscletang13,

No problem; I'm happy to help where I can. In this case I don't want to speculate as I am only trained on SYNC functionality. Your dealer does have the ability to reprogram the system if that's needed. Again, they are in the best position to assist you and have the best resources to diagnose your issue.

Please keep me posted.

Whitney
Thanks. I just hope my dealership (the one I bought my car from) won't treat me like a stranger(out of warranty).
PonyMuscletang13 is offline  
Old 9/24/15, 02:34 PM
  #9  
Shelby GT350 Member
 
SpectreH's Avatar
 
Join Date: February 5, 2015
Location: Norman, OK
Posts: 2,328
Received 287 Likes on 258 Posts
Originally Posted by PonyMuscletang13 View Post
Hehe. Yep I noticed

Yep, my gauages are doing this right now. Did I 'loose' any memory from the system? Shhhh...ProCal?
No memory lost. Your tune is stored in nonvolatile memory. Some things get relearned (such as steady idle) after a loss of power, but not the tune itself. The relearn does not take long either. Just drive it like you normally do and it will be fine. I do seem to recall needing to set my steering feel back to "Sport", but nothing vital is lost.
SpectreH is offline  
Old 9/24/15, 02:56 PM
  #10  
Mach 1 Member
Thread Starter
 
PonyMuscletang13's Avatar
 
Join Date: December 3, 2012
Location: SoCal
Posts: 511
Received 10 Likes on 8 Posts
Originally Posted by SpectreH
No memory lost. Your tune is stored in nonvolatile memory. Some things get relearned (such as steady idle) after a loss of power, but not the tune itself. The relearn does not take long either. Just drive it like you normally do and it will be fine. I do seem to recall needing to set my steering feel back to "Sport", but nothing vital is lost.
Ahhh thats a huge relief! and yeah the steering keeps going back to standard.

Hmm if no memory loss, then I guess there's no need to goto dealership?! I recently became a stranger.
PonyMuscletang13 is offline  
Old 9/25/15, 08:46 AM
  #11  
Ford In-Vehicle Technology Rep
 
FordIVTteam's Avatar
 
Join Date: August 11, 2011
Posts: 449
Likes: 0
Received 2 Likes on 2 Posts
Originally Posted by PonyMuscletang13 View Post


Thanks. I just hope my dealership (the one I bought my car from) won't treat me like a stranger(out of warranty).
Hi PonyMuscletang13,

You're welcome.

Let me know how it goes; I'm here if there is anything I can do to help.

Whitney
FordIVTteam is offline  
Old 9/26/15, 02:33 PM
  #12  
Mach 1 Member
Thread Starter
 
PonyMuscletang13's Avatar
 
Join Date: December 3, 2012
Location: SoCal
Posts: 511
Received 10 Likes on 8 Posts
Originally Posted by FordIVTteam
Hi PonyMuscletang13,

You're welcome.

Let me know how it goes; I'm here if there is anything I can do to help.

Whitney
Thank you Whitney,

So I went to the dealership this morning. Got new battery put on, corrosion protective (red stuff) sprayed, meter reading 14.2 starts strong usb sync ipod all back to business.

Today's a happy day
PonyMuscletang13 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jc46002003
Warranty and Service Issue
70
4/15/16 03:00 PM
HMR-TYM
5.0L GT Modifications
19
7/31/15 10:39 AM
stewarts359
Warranty and Service Issue
8
7/21/15 03:39 PM
MicroSprint5
2005-2009 Mustang
3
7/15/15 11:03 PM
whowasthat
'10-14 V6 Modifications
2
7/11/15 03:49 PM


Thread Tools
Search this Thread
Quick Reply: My car is acting weird!?


Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.