Notices
Warranty and Service Issues All Warrenty related problems, issues, TSBs, and anything else revolving around the service departments.

Possible Automatic Shifting Problem?

Old 5/28/13, 11:13 AM
  #1  
Bullitt Member
Thread Starter
 
Join Date: June 30, 2007
Posts: 200
Likes: 0
Received 2 Likes on 2 Posts
Possible Automatic Shifting Problem?

My 2007 has the 5R552 5spd auto and I'm not sure if this is the beginning of a problem. Sometimes after driving, if I try to shift from drive into reverse, or back to drive from reverse or park, there will be a delay. It'll wait several seconds after I move the lever. It does not happen every single time though, and its hard to pin down what conditions it happens. It does not make any strange noises while driving.

My car has 80k miles. I'm still covered by a Ford warranty but the thing is, I hate going to a shop only to be told "could not duplicate problem". Has anyone else had this? Is it something that will get progressively worse? I've got 3 months left on the warranty and I sure don't want to be stuck having to replace the trans later on.

What could it be? Should I bother taking it in to the shop, even if they probably won't experience it?
Pony07 is offline  
Old 7/14/13, 12:14 PM
  #2  
Bullitt Member
Thread Starter
 
Join Date: June 30, 2007
Posts: 200
Likes: 0
Received 2 Likes on 2 Posts
wow! I must be the only one who has ever had this problem!
Pony07 is offline  
Old 7/14/13, 12:27 PM
  #3  
Shelby GT350 Member
 
stupidgenius36's Avatar
 
Join Date: February 1, 2004
Location: Denton, TX
Posts: 2,288
Likes: 0
Received 18 Likes on 18 Posts
Sorry, this is the first time I've seen this thread. I have the same issue. There will be a delay shifting into reverse, then it'll suddenly slam into gear hard enough to jerk the whole car.

I've had the issue for quite a while, and it has gotten worse. It happens all the time now. I'm thinking it's eventually gonna stop shifting into reverse at all.

I haven't had a warranty in a long time. But if you have yours, I would definitely take it in...
stupidgenius36 is offline  
Old 7/15/13, 08:20 AM
  #4  
RCW
Team Mustang Source
 
RCW's Avatar
 
Join Date: October 4, 2004
Posts: 88
Likes: 0
Received 2 Likes on 2 Posts
Question Same Here

I have also had the same shifting into reverse issue, along with other shifting issues. My baby now has 110K miles and I have always had intermittent shifting issues since about 20k miles. My dealer has had their "Transmission Expert" look at it and test drive it several times. The diagnosis, was "there is nothing wrong." I have had the transmission "Serviced" fluid flushed and changed at 60K and at 90k. After the flushes it will drive great for about 2k, than same intermittent shifting issues come back. I have also reset the electronic shift settings to default, in the transmission several times with the same returning results. I have decided that maybe I just got a rare, automatic transmission with issues, in my baby as I have not read/heard of any widespread issues similar as mine with the 5R55s Transmission. Good Luck.

RCW
RCW is offline  
Old 12/27/13, 11:19 PM
  #5  
Bullitt Member
Thread Starter
 
Join Date: June 30, 2007
Posts: 200
Likes: 0
Received 2 Likes on 2 Posts
I know I'm a little late replying back, but for the benefit of anyone else who may have this problem I did have the dealer repair it under warranty. They acknowledged the problem, which was the Solenoid Pack, part# 9L2Z7G391A. Plus replacement of the trans fluid.... That part runs over $400 and the labor would have been at least a couple hundred more, I'm glad I didn't have to pay for it!!

It does shift like a new car now.
Pony07 is offline  
Old 1/5/14, 10:42 PM
  #6  
Mach 1 Member
 
Join Date: August 28, 2005
Location: Winnipeg Mb. Ca
Posts: 608
Likes: 0
Received 13 Likes on 12 Posts
Thank's for the follow up.
Lime GT is offline  
Old 10/9/14, 12:58 AM
  #7  
Member
 
Join Date: October 8, 2014
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Pony07 View Post
I know I'm a little late replying back, but for the benefit of anyone else who may have this problem I did have the dealer repair it under warranty. They acknowledged the problem, which was the Solenoid Pack, part# 9L2Z7G391A. Plus replacement of the trans fluid.... That part runs over $400 and the labor would have been at least a couple hundred more, I'm glad I didn't have to pay for it!!

It does shift like a new car now.
Did you ever have the overdrive light come on and flash? Because my Mustang shifts like that as well and I just want to make sure dropping 700 dollars on a solenoid will fix it!
Fluff Phelps is offline  
Old 10/10/14, 12:40 PM
  #8  
Bullitt Member
Thread Starter
 
Join Date: June 30, 2007
Posts: 200
Likes: 0
Received 2 Likes on 2 Posts
Nope. Never had a light come on. Mine was simply delayed shifts from park to reverse to drive.
Pony07 is offline  
Old 10/15/14, 05:06 AM
  #9  
Shelby GT500 Member
 
ford4v429's Avatar
 
Join Date: October 9, 2005
Location: N.E. Ohio
Posts: 2,566
Received 8 Likes on 8 Posts
hmm... ive noticed the wifes car is slow to engage reverse when backing it out of the garage (ive only driven hers a few times), reminds me of our 65 LTD, its got original tranny and is slow to build pressure when its cold...
in the 65 i just go from drive to reverse a few times to get oil flowing, and it engages right away- otherwise it will slip like crazy for about 30 seconds... know its apples and oranges, but wonder if simply 'rocking' the shifter drive to reverse a bunch of times might help freeup the sticky solenoids? bet theres a detergent additive also that could help. if it still shifts, the solenoids arent bad- just sticky spools in a bad place...

I would definitely look into a fluid change before paying to service the solenoids. I put royal purple synchromax atf in my 06 stick- i'd burned the 2nd synchro powershifting at the track, was going to rebuild the tranny, someone in here suggested RP first- did it and within minutes tranny was better than new- I can bang 2nd at redline again, it 'falls' into 3rd where before it was kinda easy to miss... I'm sold... I know it didnt 'fix' anything, all I can think is it musta cleaned any glazing off the synchro or something... its not cheap oil, but a lot cheaper than solenoids AND oil. have heard equally good results with redline synthetics, think its a little cheaper... might be worth a shot, likely due for a change anyway...
ford4v429 is offline  
Old 1/24/19, 07:43 AM
  #10  
Member
 
Join Date: January 24, 2019
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Pony07 View Post
Nope. Never had a light come on. Mine was simply delayed shifts from park to reverse to drive.
bro i had the same problem. Got a deal on my mustang 5500 for 2007 newly rebuilt engine. When i got it the same problems so i took it into the dealership i got it from talked them into getting me a rebuilt transmission for free. DIDN'T ****ING FIX ****. Everything all of you said hasnt worked. Even changing the entire tranny ahaha. So now i got a new transmission that does thay same **** thing. My pops used to be a master technician he moved up at ford and now is in management. Had his buddy look at it, laughed and said it was something on the shifter. Like a hook or something that wears off. So before anyone starts changing fluid or thinking its your transmission lol remember it can also be you're shifters. I got a free rebuilt tranny outta it but a year later i still havent fixed the problem. So for anyone that has a delay into drive or at a light and it goes out of drive and has a delay when you hit the gas.. as weird as it sounds it may not even be you're transmission.
Evan Hisey is offline  
Old 4/23/19, 11:08 PM
  #11  
Member
 
Join Date: April 23, 2019
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by stupidgenius36 View Post
Sorry, this is the first time I've seen this thread. I have the same issue. There will be a delay shifting into reverse, then it'll suddenly slam into gear hard enough to jerk the whole car.

I've had the issue for quite a while, and it has gotten worse. It happens all the time now. I'm thinking it's eventually gonna stop shifting into reverse at all.

I haven't had a warranty in a long time. But if you have yours, I would definitely take it in...
sorry to comment on this article.

I have the same exact issue. and just today my car stop going in to D and R ... did you find what what the issue ??


thank you
shadad is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jim010
5.0L GT Modifications
80
6/2/18 08:08 PM
redonblackpony
5.0L GT Modifications
10
10/4/15 09:56 PM
GrabberBlue310
2012-2013 BOSS 302
6
9/17/15 08:21 AM
Fernando.4ohh
2005-2009 Mustang
1
9/10/15 03:35 PM


Thread Tools
Search this Thread
Quick Reply: Possible Automatic Shifting Problem?


Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.