Line lock does not work - The Mustang Source - Ford Mustang Forums


Line lock does not work

Reply
 
 
 
Thread Tools Search this Thread
Old 2/25/15, 03:47 PM   #1
Member
Thread Starter
 
Join Date: November 28, 2014
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Line lock does not work

I follow all the steps, when the shot clock comes on and says press ok to start I press it and it gives me an error saying read manual! So I pull the book and follow every step, even down to holding a level on the ground just to make sur it was level. I have the 2015 GT manual transmission, appearance pack 50th anaversery, squealing brakes car. Is anyone else having issues, I took it to my local dealer and they won't help me cause they say it might void warenty and they were informed not to show it off. Not to mention I was there when the 1 and only 2015 came in, and I took it off the truck and never let them get into it. Since then I have been back with the squealing brakes so they have put it on the computer and nada. Can anyone help me get this feature to work??? I am already ashamed when I come to a stop, at least let me have 1 thing that actually does what it says it will do. So I can show off like I want to.
Cptchuck is offline   Reply With Quote
Join The Mustang Source

Join TheMustangSource.com Today - It's Totally Free!

Are you a Ford Mustang fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford Mustang Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your stang, and have a great time with other Ford Mustang fans. Whether your an old timer or just bought your Mustang you'll find that TheMustangSource.com is a great community to join. Best of all it's totally free!

Join TheMustangSource.com Today! - Click Here JOIN FOR FREE


Old 2/25/15, 04:11 PM   #2
Cobra R Member
 
Joeywhat's Avatar
 
Join Date: February 6, 2014
Location: Motor City
Posts: 1,534
Thanked 36 Times in 33 Posts
Go to a different dealer.
Joeywhat is online now   Reply With Quote
Old 2/25/15, 08:01 PM   #3
Member
Thread Starter
 
Join Date: November 28, 2014
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Not to be rude, but I did that already.
Cptchuck is offline   Reply With Quote
Old 2/25/15, 09:47 PM   #4
Member
Thread Starter
 
Join Date: November 28, 2014
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Is it something that has to be turned on by dealer, is that what your getting at? Heck I even went as far as to be moving while I did the set up. Because one of the rules to make it work are to be going slower than 25. Will they alow you to return the car because it's does not preform as it should?
Cptchuck is offline   Reply With Quote
Old 2/26/15, 07:25 AM   #5
Post *****
 
Glenn's Avatar
 
Join Date: August 7, 2006
Location: Lockport il
Posts: 14,283
Thanked 117 Times in 105 Posts
I'm somewhat surprised no one else has chimed in on this. Is everyone elses working properly??
Glenn is offline   Reply With Quote
Old 2/26/15, 07:41 AM   #6
Cobra R Member
 
Joeywhat's Avatar
 
Join Date: February 6, 2014
Location: Motor City
Posts: 1,534
Thanked 36 Times in 33 Posts
No, I mean if the dealer is giving you trouble go to a different one.
Joeywhat is online now   Reply With Quote
Old 2/26/15, 08:08 AM   #7
Shelby GT350 Member
 
shurtual86's Avatar
 
Join Date: December 16, 2011
Location: Minnesota
Posts: 2,405
Thanks: 0
Thanked 1 Time in 1 Post
I was looking for line lock thread a couple weeks ago, I didn't find any or mention of one
shurtual86 is offline   Reply With Quote
Old 2/26/15, 05:21 PM   #8
V6 Member
 
Join Date: February 13, 2015
Location: MN
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
I hope this works on mine when it arrives and that it is not locked out in some way unless unlocked by a dealer. I have also read through both versions of the instruction manual (07/14 and 12/14) which both have the same information concerning this. If it were something that needed turned on, it should be stated.

I have a service scheduled for my truck tomorrow, so I will ask them to see if they will "show me" the engaging and disengaging of it without any more.
KStev is offline   Reply With Quote
Old 2/26/15, 10:36 PM   #9
Member
 
Blueoval4x4's Avatar
 
Join Date: January 17, 2015
Location: San Diego
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
I'm actually having the exact same issue with the line lock. I know there is a trick to doing it I just haven't figured it out yet?? If somebody knows chime in!!
Blueoval4x4 is offline   Reply With Quote
Old 2/26/15, 11:09 PM   #10
Member
 
Join Date: November 6, 2014
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
I was having issues as well but it turned out that I wash't pressing the break hard enough.
Also talk to your sales guy maybe he has a buddy in the shop that can take a look at it for you. The guy that sold me mine has his best friend in the shop and said if I ever need anything to let him know. The guy even does work outside the dealership, these guys are just like us car guys.
Best of luck to ya, keep us posted
SANTA is offline   Reply With Quote
Old 2/27/15, 12:44 AM   #11
Member
Thread Starter
 
Join Date: November 28, 2014
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
I can squat 700lbs pushing hard on the peddle is not an issue, there is a small meter that shows how hard your pushing it will not go to next screen untill you have filled the little window up with "pressure bars" if you will. I have even gone so far as to rev the car up to where the launch control rpm is set to.
Cptchuck is offline   Reply With Quote
Old 2/27/15, 12:47 AM   #12
V6 Member
 
Racered14's Avatar
 
Join Date: November 27, 2014
Location: Victoria B.c.
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
I don't have a 15 with line lock, but would it be something that only works when it is in "sport mode" or something of that nature?
Racered14 is offline   Reply With Quote
Old 2/27/15, 12:50 AM   #13
Member
Thread Starter
 
Join Date: November 28, 2014
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Between squealing pads and squeaky interior dash and thing not working like they should. I am sad to say this is just a fine piece of art. It does nothing a cheaper car can't do, it sounds like an unattended run down car everytime you stop, and you have to have the radio on to cover up the sqeak from the driver side dash pad and a/c or pillar cove.
Cptchuck is offline   Reply With Quote
Old 2/27/15, 12:51 AM   #14
Member
Thread Starter
 
Join Date: November 28, 2014
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Nope not sport track snow nada. We have 3 steering and 4 suspension modes, I have tried every mode combo and nothing.
Cptchuck is offline   Reply With Quote
Old 2/27/15, 12:56 AM   #15
V6 Member
 
Racered14's Avatar
 
Join Date: November 27, 2014
Location: Victoria B.c.
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Then the only option is to burn it with fire !

You have to read that with the voice in your head yelling or it doesn't make sense.


Looks like too many beers for me tonight, time to quit posting.
Racered14 is offline   Reply With Quote
Old 2/27/15, 10:43 AM   #16
Member
 
kelly1979's Avatar
 
Join Date: October 26, 2014
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Yeah my line lock doesn't work either. Go figure. Thanks for the squeaking brakes as well Ford.
kelly1979 is offline   Reply With Quote
Old 2/27/15, 12:07 PM   #17
Member
 
Join Date: June 21, 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Not sure if you will get your answer but here is a link to Ford Racing and you are able to chat on line with a Ford rep.

http://www.fordracingparts.com/contacts/contactfrpp.asp
flyboy34 is offline   Reply With Quote
Old 2/27/15, 06:33 PM   #18
V6 Member
 
Join Date: February 13, 2015
Location: MN
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
Well, my trip today wasn't a total bust, but was a pain to get the dealer to attempt to show me it engage and disengage without an error. I got the same response about "showing it off" as you did Cptchuck. After about 20 minutes of talking with a sales person and a sales manager, I got them to fire one up to show me it engage and disengage without actually using it. There did not seem to be an issue with it there, but again, no burnout was done either.

And now, after doing some research, there is a simple thing that is not mentioned in the book, but did you try holding the brake down firmly until the traction control off light comes on? If releasing the brake before pressing the "ok" and getting traction control to disengage, it will come up with a warning. Basically hold firmly on the brake until the countdown timer starts, then you should be safe to release the pedal and burn off those tires!

Let me know if this works or helps, hope you can get it all figured out!

Last edited by KStev; 2/27/15 at 06:44 PM.
KStev is offline   Reply With Quote
Old 2/28/15, 12:12 AM   #19
Member
Thread Starter
 
Join Date: November 28, 2014
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Heck yea, will clean the snow off and do it first thing tomorrow! Now about how long does it take for the traction control light to come on?

See how I have done it is I hold hard on pedal till its full and says it's ready. A message comes up and says press ok to to start, shot clock comes on and dump the clutch I go. As soon as I do it pops up saying refer to owners manual. Now I have tried turning traction controll off manually while in track mode and sport steering with no luck.

Tomorrow I will go out with normal set ups and then go to track apps and line lock, hold ok till full, press hard till full (this time keep on break untill track control off comes on its own) once on I will press ok to get to countdown. Then dump clutch right?
Cptchuck is offline   Reply With Quote
Old 2/28/15, 06:02 AM   #20
V6 Member
 
Join Date: February 13, 2015
Location: MN
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
I believe if I read correctly, you press the "ok" button while the brake is firmly pressed down. You should hear a change in sound when the light comes on telling you traction control is off. I found a video about it also and got the same information.

Here is a video I found about it also. This guy had an issue where after pressing the brake hard, he released it to early and got the owners manual message.
KStev is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1988 gt v8 bogging/rough start Mpaps Fox Mustangs 4 10/11/17 09:06 PM
Needing some auto tranny advice 2012Kona Warranty and Service Issue 2 8/21/15 09:36 AM
High RPM lock out on MT82 Transmission trackpack13gt 2010-2014 Mustang 14 8/8/15 12:23 PM
Car Cruise-in, Roush Driver Autograph Session & Open House! 8/13/15! roushcollection Auto Shows and Events 0 7/28/15 03:08 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Featured Sponsors

All times are GMT -6. The time now is 10:34 PM.


2010, The Mustang Source We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.