Notices
'10-14 Interior and Audio Place to discuss 2010-2014 interior and audio type modifications.

Sync update: failed attempt

Old 8/9/15, 08:17 PM
  #1  
Bullitt Member
Thread Starter
 
junkman9096's Avatar
 
Join Date: October 16, 2010
Location: Nor Cal
Posts: 234
Received 4 Likes on 4 Posts
Sync update: failed attempt

I'm attempting to update my SYNC program and after going to the SYNC instruction page I copied and pasted all the instructions onto a cheat sheet. Here it is in black:

Press AUX until you select SYNC Line In. Press OK.
(My problems start right here-I don't get a SYNC Line In selection by pushing the AUX button)

Press Menu. SYNC Media may display. If it does, press OK.

(I get this and press "OK")

Media Menu displays, and then Play Menu appears


SYNC USB displays. Press OK.
USB Selected displays. Press OK
(Next I get through to here and press OK)

Prompts display. Press Seek until Install Applications is highlighted. Press OK.


SYNC automatically detects the files on your USB drive, and then displays “Install Application?” Press OK to confirm.
(No, it doesn't. I get a "No Media Files" but never get an "Install Application". The thumb drive is plugged in the USB Port this whole time. This is as far as I've gotten after 4-5 attempts. I'm stuck doing this on my own because my dealer either doesn't know how, can't do it, or won't do it.)

SYNC displays “Installing Application” during the process. Do not remove your USB drive or turn off your vehicle while this update is in progress. Shortly after installation has begun, SYNC says “Installation Complete.” Ignore this message. It refers to a specific phase of the installation, not the overall update process. While the update is loading, SYNC will not recognize your mobile phone or media device.
In another approximately 10 minutes (timing may vary per update), SYNC says “Installation Complete.” SYNC may also say, "The system will now reboot. Please wait a few moments before using the system." The system then reboots, which takes several minutes. Do not attempt to use SYNC during this time.
SYNC prompts “Installation Complete.” Press MENU to exit installation mode. It is now safe to remove your USB drive.


(What am I doing wrong?)

Last edited by junkman9096; 8/9/15 at 08:54 PM.
junkman9096 is offline  
Old 8/10/15, 06:53 PM
  #2  
Mach 1 Member
 
awoychosky123's Avatar
 
Join Date: August 22, 2014
Location: Vermont
Posts: 503
Received 20 Likes on 17 Posts
try reformatting the usb completely to FAT32, thats what I had to do.
awoychosky123 is offline  
Old 8/11/15, 06:40 AM
  #3  
Bullitt Member
 
Mustang259's Avatar
 
Join Date: October 3, 2012
Location: Near Chattanooga, TN
Posts: 499
Likes: 0
Received 0 Likes on 0 Posts
Another clear example of a poorly designed system and its inability to perform the simple functions. Ford needs to recall this system.
I, like you, am struggling mightily with the sync system, Dealer is clueless and I have a malfunctioning system in an otherwise good vehicle.
Good luck.
Mustang259 is offline  
Old 8/11/15, 02:48 PM
  #4  
Bullitt Member
Thread Starter
 
junkman9096's Avatar
 
Join Date: October 16, 2010
Location: Nor Cal
Posts: 234
Received 4 Likes on 4 Posts
Well, I'm proud to report success. I formatted the living heck out of the memory stick and tried again. This time I just turned it to "accessory" and didn't start the car. Again the prompts wouldn't work so, in true pure dumb luck, I just pressed random buttons in a semi-logical sequence. It started working! (Ford, your update instructions are like giving someone a US map and telling them to find Queens, NY. Then saying you're at Yankee Stadium, hope you had a good trip.) I would have had to mount a Go-Pro camera to redo the button sequence, but it worked. What a PITA.
junkman9096 is offline  
Old 11/17/15, 10:24 PM
  #5  
LL
Member
 
Join Date: November 17, 2015
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
See my post at https://themustangsource.com/forums/...0/#post6954687 - hope the procedure I followed will also work for you.
LL is offline  
Old 5/12/16, 12:43 AM
  #6  
Member
 
Join Date: May 12, 2016
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Would you be able to post it again please I can't for the life of me get this fixed
Fierrosgoinham is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
unnoticedtrails
Warranty and Service Issues
30
7/17/17 11:10 AM
yabutt
2015 - 2020
10
10/23/15 01:05 PM
GLOCKer
General Mustang Chat
2
9/28/15 05:20 PM
Grabber5.00
5.0L GT Modifications
4
9/13/15 06:53 AM
devildog1679
Parts For Sale
0
9/9/15 07:59 PM


Thread Tools
Search this Thread
Quick Reply: Sync update: failed attempt


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.