Notices
Testing, Help, Site Feedback and Suggestions Test vBulletin's Features and Tell Us What You Like and Don't Like and Offer Suggestions for Improvement

Android app stopped working for me

Old 9/5/14, 03:41 AM
  #61  
Shelby GT350 Member
 
shurtual86's Avatar
 
Join Date: December 16, 2011
Location: Minnesota
Posts: 2,412
Likes: 0
Recieved 1 Like on 1 Post
Originally Posted by Evil_Capri View Post
Edit . . . wrong thread!

Last edited by shurtual86; 9/5/14 at 03:42 AM.
shurtual86 is offline  
Old 9/5/14, 04:29 AM
  #62  
More Avatar Changes Than Paris Hilton Vid's
TMS Staff
 
Evil_Capri's Avatar
 
Join Date: February 3, 2004
Posts: 14,057
Recieved 68 Likes on 61 Posts
Evil_Capri is offline  
Old 9/5/14, 07:29 AM
  #63  
Shelby GT350 Member
 
stupidgenius36's Avatar
 
Join Date: February 1, 2004
Location: Denton, TX
Posts: 2,288
Likes: 0
Recieved 18 Likes on 18 Posts
Well that's terribly disappointing...might as well just keep the old one now that they made it work again.

It's the same old app (that wasn't really updated in 2 years), with the same problems. But now we have to sift through a bunch of other forums to get to this one.
stupidgenius36 is offline  
Old 9/5/14, 07:34 AM
  #64  
More Avatar Changes Than Paris Hilton Vid's
TMS Staff
 
Evil_Capri's Avatar
 
Join Date: February 3, 2004
Posts: 14,057
Recieved 68 Likes on 61 Posts
What are the exact problems you are experiencing, stupidgenius? I want to make sure the exact issues get reported to tIB. Thanks in advance . . .
Evil_Capri is offline  
Old 9/5/14, 08:42 AM
  #65  
Shelby GT350 Member
 
stupidgenius36's Avatar
 
Join Date: February 1, 2004
Location: Denton, TX
Posts: 2,288
Likes: 0
Recieved 18 Likes on 18 Posts
Photos still only appear sometimes.

After you enlarge a photo, the gallery strip at the top is just a jumble of frames. You can't actually see the pictures in the strip.

The bottom half of the navigation bar at the bottom is cut off.

These have all been there since before the app died. I'm running "kit-kat".
stupidgenius36 is offline  
Old 9/5/14, 08:47 AM
  #66  
More Avatar Changes Than Paris Hilton Vid's
TMS Staff
 
Evil_Capri's Avatar
 
Join Date: February 3, 2004
Posts: 14,057
Recieved 68 Likes on 61 Posts
Thanks, I will pass along verbatim to IB.
Evil_Capri is offline  
Old 9/5/14, 08:49 AM
  #67  
Cobra Member
 
mustangfan410's Avatar
 
Join Date: May 8, 2014
Location: AZ | NJ
Posts: 1,425
Likes: 0
Recieved 13 Likes on 13 Posts
Originally Posted by Evil_Capri View Post
So if everything is going to be consolidated to one app will the internetbrands app be updated more frequently?
mustangfan410 is offline  
Old 9/5/14, 10:20 AM
  #68  
More Avatar Changes Than Paris Hilton Vid's
TMS Staff
 
Evil_Capri's Avatar
 
Join Date: February 3, 2004
Posts: 14,057
Recieved 68 Likes on 61 Posts
Originally Posted by mustangfan410 View Post
So if everything is going to be consolidated to one app will the internetbrands app be updated more frequently?
That's what we've been told. There will be a new beta version first, but no exact time frame has been given.
Evil_Capri is offline  
Old 9/5/14, 10:39 AM
  #69  
GTR Member
 
GrnT's Avatar
 
Join Date: March 6, 2008
Location: Apple Valley Mn.
Posts: 5,720
Recieved 88 Likes on 82 Posts
Garage using IB App on Apple IPhone.
Attached Thumbnails Android app stopped working for me-image-2219081512.jpg  

Last edited by GrnT; 9/5/14 at 10:41 AM.
GrnT is offline  
Old 9/5/14, 11:44 AM
  #70  
Super Moderator
TMS Staff
 
Overboost's Avatar
 
Join Date: September 28, 2009
Location: Motown
Posts: 6,284
Likes: 0
Recieved 0 Likes on 0 Posts
Overboost is offline  
Old 9/5/14, 07:54 PM
  #71  
Shelby GT350 Member
 
stupidgenius36's Avatar
 
Join Date: February 1, 2004
Location: Denton, TX
Posts: 2,288
Likes: 0
Recieved 18 Likes on 18 Posts
It has begun...


Name:  ForumRunner_20140905_205416.jpg
Views: 141
Size:  8.0 KB

stupidgenius36 is offline  
Old 9/6/14, 07:20 AM
  #72  
I kissed a pickle
And I liked it
TMS Staff
 
tom281's Avatar
 
Join Date: October 8, 2005
Location: Medina county, OH
Posts: 12,334
Likes: 0
Recieved 24 Likes on 17 Posts
Ads ads and more ads...
tom281 is offline  
Old 9/6/14, 08:00 AM
  #73  
Shelby GT350 Member
 
stupidgenius36's Avatar
 
Join Date: February 1, 2004
Location: Denton, TX
Posts: 2,288
Likes: 0
Recieved 18 Likes on 18 Posts
Originally Posted by tom281 View Post
Ads ads and more ads...
I don't know why some people are seeing them. For me, the app is *exactly* the same.
stupidgenius36 is offline  
Old 9/6/14, 08:27 AM
  #74  
Shelby GT350 Member
 
shurtual86's Avatar
 
Join Date: December 16, 2011
Location: Minnesota
Posts: 2,412
Likes: 0
Recieved 1 Like on 1 Post
They sometimes show up, not all the time .


The blank spot above the "load more" is where they appear.
Attached Thumbnails Android app stopped working for me-image-580525096.jpg  

Last edited by shurtual86; 9/6/14 at 08:28 AM.
shurtual86 is offline  
Old 9/6/14, 11:13 AM
  #75  
Bullitt Member
 
JimC's Avatar
 
Join Date: February 24, 2007
Posts: 477
Recieved 8 Likes on 7 Posts
Fixed it finally on my IB app - that was what stopped working for me. So I deleted TMS as a "favorite" and then reloaded it and added it back. It works now.
JimC is offline  
Old 9/8/14, 08:39 AM
  #76  
Shelby GT350 Member
 
stupidgenius36's Avatar
 
Join Date: February 1, 2004
Location: Denton, TX
Posts: 2,288
Likes: 0
Recieved 18 Likes on 18 Posts
Originally Posted by shurtual86 View Post
They sometimes show up, not all the time .

The blank spot above the "load more" is where they appear.
I finally saw them. Only two or three times. One of them actually showed up, then disappeared after a few seconds. Strange...

I've also noticed that the app crashes *every* time I try to open it from a push notification. But it opens fine from the main app icon. Again, Android/kit-kat/Galaxy S5.
stupidgenius36 is offline  
Old 9/15/14, 08:34 AM
  #77  
Play Date Madam
TMS Staff
 
laserred38's Avatar
 
Join Date: January 6, 2006
Location: Bay Area, CA
Posts: 12,817
Recieved 161 Likes on 136 Posts
Ok, I'm starting to get the same "this is a duplicate post" and "remote parse error" not letting me post pics. Please tell me this is being fixed...soon?
laserred38 is offline  
Old 9/15/14, 08:34 AM
  #78  
Play Date Madam
TMS Staff
 
laserred38's Avatar
 
Join Date: January 6, 2006
Location: Bay Area, CA
Posts: 12,817
Recieved 161 Likes on 136 Posts
I just cleared saved logins too, on the IB app.
laserred38 is offline  
Old 9/15/14, 09:10 AM
  #79  
Shelby GT350 Member
 
shurtual86's Avatar
 
Join Date: December 16, 2011
Location: Minnesota
Posts: 2,412
Likes: 0
Recieved 1 Like on 1 Post
Haven't had any issues, not for a while at least
Attached Thumbnails Android app stopped working for me-image-506314603.jpg  
shurtual86 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Lake_Vert
2010-2014 Mustang
0
8/11/15 06:40 AM
retiredf5
Ecoboost
0
7/21/15 05:54 PM
AMWill
Vendor Showcase
12
7/20/15 08:40 AM
Dayve
2012-2013 BOSS 302
4
7/18/15 02:14 PM


Thread Tools
Search this Thread
Quick Reply: Android app stopped working for me


Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.