Notices
Warranty and Service Issue

won't start

Old 9/8/15, 10:23 PM
  #1  
Member
Thread Starter
 
JT_Kwik's Avatar
 
Join Date: September 8, 2015
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
A few weeks ago my 2011 Mustang GT wouldn't turn over when I turned the key for up to an hour sometimes. Now it won't turn over or crank at all, but all the accessories and lights function. I've jumped the solenoid on the starter and it cranks then but still won't start. Any help would be greatly appreciated.

Last edited by JT_Kwik; 9/13/15 at 06:20 PM.
JT_Kwik is offline  
Old 9/14/15, 07:28 AM
  #2  
GT Member
 
Join Date: April 9, 2014
Posts: 127
Received 0 Likes on 0 Posts
How is the fuel pressure? Is the pump priming in the Key on position? Do you have spark?
scott9050 is offline  
Old 9/15/15, 05:25 AM
  #3  
Member
Thread Starter
 
JT_Kwik's Avatar
 
Join Date: September 8, 2015
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by scott9050 View Post
How is the fuel pressure? Is the pump priming in the Key on position? Do you have spark?
Yeah every thing works fine and some times I'll have to turn the key back and forth for just a few seconds and it'll start. Or at least it would now it won't even do that. I've run a jumper wire to the solenoid and it'll crank and crank but never start. So I'm thinking it is something to do with either the security system or what your car did.

But I just want to say thank you for replying. I've posted this same question on some other forums and never got a reply.

Thanks
JT_Kwik is offline  
Old 9/15/15, 06:11 AM
  #4  
Post *****
 
Glenn's Avatar
 
Join Date: August 7, 2006
Location: Las Vegas NV
Posts: 14,471
Received 156 Likes on 141 Posts
how many volts does the battery have.
Glenn is offline  
Old 9/15/15, 10:15 AM
  #5  
Member
Thread Starter
 
JT_Kwik's Avatar
 
Join Date: September 8, 2015
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Glenn View Post
how many volts does the battery have.
It was showing 12.9 but my local ford dealer told me if it doesn't have at least 12.96 or 12.98 volts it will not start.
JT_Kwik is offline  
Old 9/25/15, 07:10 PM
  #6  
Member
Thread Starter
 
JT_Kwik's Avatar
 
Join Date: September 8, 2015
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
Just a little up date about my mustang. It's been at the dealership since Monday and they haven't been able to track down the cause. They have been in touch with Ford head quarters talking with engineers there. I'm just praying I can afford to get it fixed because it sounds like it's starting to get expensive.
JT_Kwik is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
DrisStang
Warranty and Service Issue
3
9/14/15 06:20 PM
sum1
GT350
6
9/13/15 04:41 PM


Thread Tools
Search this Thread
Quick Reply: won't start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.