Key fob not working after changing car battery - The Mustang Source - Ford Mustang Forums

Warranty and Service Issues All Warrenty related problems, issues, TSBs, and anything else revolving around the service departments.

Key fob not working after changing car battery

Reply

 
 
 
Old 8/6/17, 09:33 AM
  #1  
Member
Thread Starter
 
Join Date: July 31, 2017
Posts: 4
Thanked 0 Times in 0 Posts
Key fob not working after changing car battery

Remote key fob for my 2012 Mustang stopped working after a replacing dead car battery. Both remote key fobs don't work. I've tried replacing the fob battery and the reprogramming fob sequence. Nothing works.......

Anyone have anything similar happen? I can't figure out which fuse would be linked with the remote key fob receiver ...
finsssss is offline  
Reply With Quote
Old 8/7/17, 08:31 PM
  #2  
Shelby GT350 Member
 
stupidgenius36's Avatar
 
Join Date: February 1, 2004
Location: Denton, TX
Posts: 2,284
Thanks: 0
Thanked 15 Times in 15 Posts
When you tried to reprogram the fobs, did the vehicle acknowledge the fobs?
stupidgenius36 is offline  
Reply With Quote
Old 8/7/17, 09:25 PM
  #3  
Member
Thread Starter
 
Join Date: July 31, 2017
Posts: 4
Thanked 0 Times in 0 Posts
Originally Posted by stupidgenius36 View Post
When you tried to reprogram the fobs, did the vehicle acknowledge the fobs?
I did the turn the key on and off thing until the car acknowledged it was the programming mode, but neither the car or the fobs did anything when i push any of the buttons on the fobs. Tried multiple times.

Last edited by finsssss; 8/7/17 at 09:28 PM.
finsssss is offline  
Reply With Quote
Old 8/9/17, 06:27 PM
  #4  
Shelby GT350 Member
 
stupidgenius36's Avatar
 
Join Date: February 1, 2004
Location: Denton, TX
Posts: 2,284
Thanks: 0
Thanked 15 Times in 15 Posts
First thing I would do is go to a parts store and test your fobs. I know it doesn't seem like the fobs are likely at fault, but they should still be ruled out. Make sure that they're actually putting out a signal, then go from there.
stupidgenius36 is offline  
Reply With Quote
Old 6/12/18, 12:02 PM
  #5  
Member
 
Join Date: June 12, 2018
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
I had a similar issue with my 08 Shelby GT I also had an issue with the TPMs at the same time .. they turned out to be related. Both the TPMs and the Remote entry are connected / part of the BCM (Body Control Module) They were on back order for over a year but finally got one in November.
timmers1165 is offline  
Reply With Quote
Old 6/12/18, 06:45 PM
  #6  
GTR Member
 
Mustang Freak's Avatar
 
Join Date: March 6, 2012
Location: Lancaster, PA
Posts: 6,430
Thanks: 0
Thanked 279 Times in 254 Posts
Without reading through all the posts try some canned air on the opened fob. Maybe there's a secret mini dust bunny in there somewhere. I'm speaking from experience on this one. Good luck!
Mustang Freak is offline  
Reply With Quote
Reply

Thread Tools
Search this Thread
Featured Sponsors