The 5.0 "tick" does everybody have it eventually? - The Mustang Source - Ford Mustang Forums

Go Back  The Mustang Source - Ford Mustang Forums > Mustang by Model Year > 2010-2014 Mustang
The 5.0 "tick" does everybody have it eventually? >

The 5.0 "tick" does everybody have it eventually?

Notices
2010-2014 Mustang News on the Previous Generation Mustang

The 5.0 "tick" does everybody have it eventually?

Reply

 
 
 
Old 8/2/11, 07:09 AM
  #1  
Shelby GT350 Member
Thread Starter
 
MRGTX's Avatar
 
Join Date: May 18, 2010
Location: CT
Posts: 2,308
Thanked 13 Times in 12 Posts
The 5.0 "tick" does everybody have it eventually?

It seems like every time this discussion comes up, one or two new folks discover that they too have the tick that they hadn't noticed before...which makes me wonder if all of the 5.0 motors eventually display the mystery/irregular ticking sound.

So far, there is no reason for alarm as all of these cars appear to be running fine... but it's disconcerting.

So do you have the tick in your 5.0?
How many miles?
At how many miles did you get your first oil change?
Are running, or have you ever run a tune?


So my car has 6,800 miles on it, bone stock ecxept for GT500 axle back. Probably unrelated, but I ran a Bama 91 street performance tune for 800-1000 miles before chickened out and went back to stock.

I got my first oil change at 1000 miles (exactly 1000, actually) and have only run Ford's reccommended synthetic blend, changed by the service dept at my dealership.

A few weeks back I noticed a slight irregular ticking sound while I was driving (no idea when it actually started) and sure enough, when I popped the hood, I had the classic irregular tap....tap tap tap........tap...tap, just like the youtube videos.

If you think you DON'T have it, next time you take it for a spin, pop the hood while the car is running after you get home (and the motor is warm)...and have a listen. Some folks say that they only hear it from 1000-2000 RPM but mine happens at idle.

Nobody knows what to make of this tapping yet but it seems to have no bearing on performance. The 5.0 still pulls like a freight train.. only much, much faster.
MRGTX is offline  
Reply With Quote
Old 8/2/11, 07:26 AM
  #2  
V6 Member
 
Wyle5Oh's Avatar
 
Join Date: April 1, 2011
Location: Dallas TX
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
I also seem to have it. Car has around 6500 miles on it and first oil change at 5k. Car is currently stock and I probably noticed it around 2-2.5k miles. It only really stands out at start up and if I and getting something at a drive thru where the sound bounces off building. I am concerned and hope it isn't anything that I have to worry about
Wyle5Oh is offline  
Reply With Quote
Old 8/2/11, 08:12 AM
  #3  
Mach 1 Member
 
Join Date: October 5, 2010
Location: Chicago
Posts: 651
Thanks: 0
Thanked 0 Times in 0 Posts
I have it as well- it comes and goes

changed oil at 3500 miles dealer - seem to happen after this- without a tune

at 4k miles put on a bama tune
way2qk4u2c is offline  
Reply With Quote
Old 8/2/11, 08:13 AM
  #4  
Mach 1 Member
 
hahnsolo78's Avatar
 
Join Date: January 14, 2011
Location: minnesota
Posts: 594
Thanks: 0
Thanked 0 Times in 0 Posts
I have a tick as well, comes and goes but it's noticeable, my car has 14000 on it and I change my oil every 5000 miles at my dealer, and no I have not tuned my engine
hahnsolo78 is offline  
Reply With Quote
Old 8/2/11, 08:27 AM
  #5  
Bullitt Member
 
freyke's Avatar
 
Join Date: January 9, 2005
Posts: 350
Thanks: 0
Thanked 0 Times in 0 Posts
Fuel Injectors...
freyke is offline  
Reply With Quote
Old 8/2/11, 08:39 AM
  #6  
Fatboy Loves Fried!
TMS Staff
 
2k7gtcs's Avatar
 
Join Date: October 9, 2007
Posts: 27,986
Thanked 139 Times in 119 Posts
Can someone capture this tick on video so I can hear what you guys are talking about?

I'm curious to hear if it's similar to mine.
2k7gtcs is offline  
Reply With Quote
Old 8/2/11, 08:57 AM
  #7  
Bullitt Member
 
fake's Avatar
 
Join Date: March 24, 2011
Location: Roswell, New Mexico
Posts: 220
Thanks: 0
Thanked 0 Times in 0 Posts
So do you have the tick in your 5.0? No
How many miles? 1200
At how many miles did you get your first oil change? Waiting until I reach 5K
Are running, or have you ever run a tune? No

With my hood up, I hear nothing but the tapping of my fuel injectors.
fake is offline  
Reply With Quote
Old 8/2/11, 09:08 AM
  #8  
FR500 Member
 
HOSS429's Avatar
 
Join Date: January 27, 2007
Location: alerbamer
Posts: 3,281
Thanked 68 Times in 60 Posts
a dif vehicle but my corolla rattles every lifter every morning on initial start up every since i got it new .. i blame it on the thin oil .. ive` stepped up tp 10 w 30 with no improvement .. cant be good for an engine to hammer ever time it starts ..
HOSS429 is offline  
Reply With Quote
Old 8/2/11, 09:16 AM
  #9  
Shelby GT350 Member
 
Hytek's Avatar
 
Join Date: July 9, 2011
Location: IL
Posts: 2,454
Thanks: 0
Thanked 2 Times in 2 Posts
So do you have the tick in your 5.0? No....at least not that I know of. But I'll probably notice something now...
How many miles? 3,300
At how many miles did you get your first oil change? 2,000 - Ford synthetic blend
Are running, or have you ever run a tune? No...well not yet.....I say this as I stare at the Bama performance box that was delivered yesterday.
Hytek is offline  
Reply With Quote
Old 8/2/11, 09:23 AM
  #10  
Cobra Member
 
SD CALSPCL's Avatar
 
Join Date: March 14, 2007
Location: South Dakota
Posts: 1,131
Thanked 4 Times in 4 Posts
11000+ miles, no tick. I did my first oil change at 3000 miles, as I always have. Used Mobil 1, and the Ford filter. I had Ford do the next change, for warranty protection..used full synthetic Motorcraft oil. I just did a third change, with Mobil 1. I know three changes in 11000 miles is a bit much. With the third change I will go to every 5000 miles or twice a year.

Last edited by SD CALSPCL; 8/2/11 at 09:24 AM.
SD CALSPCL is offline  
Reply With Quote
Old 8/2/11, 08:01 PM
  #11  
Mach 1 Member
 
mystickeith50's Avatar
 
Join Date: August 2, 2010
Location: South Jersey
Posts: 501
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by freyke View Post
Fuel Injectors...
Exactly. It's the injectors pulsing and if u listen close enough we all have it.
mystickeith50 is offline  
Reply With Quote
Old 8/2/11, 08:18 PM
  #12  
Shelby GT350 Member
Thread Starter
 
MRGTX's Avatar
 
Join Date: May 18, 2010
Location: CT
Posts: 2,308
Thanked 13 Times in 12 Posts
Good feedback...interesting and troubling that some have it and some don't. I will say that my car doesn't tick all the time...possibly only when it's heat soaked after a long drive.

Has anyone ever heard of any negative impacts from this symptom other than an uneasy feeling about what the hell is going on inside the valve train?
MRGTX is offline  
Reply With Quote
Old 8/2/11, 08:46 PM
  #13  
Mach 1 Member
 
Join Date: January 23, 2011
Location: RICHMOND VA
Posts: 507
Thanks: 0
Thanked 0 Times in 0 Posts
Never ticked... Just POW cylinder 8
unas2k5 is offline  
Reply With Quote
Old 8/2/11, 08:47 PM
  #14  
Shelby GT350 Member
Thread Starter
 
MRGTX's Avatar
 
Join Date: May 18, 2010
Location: CT
Posts: 2,308
Thanked 13 Times in 12 Posts
Originally Posted by mystickeith50 View Post
Exactly. It's the injectors pulsing and if u listen close enough we all have it.
Ok...so why would they pulse erratically? Why would they be more audible at some times than at others?

Not saying you're wrong but this doesn't sound like any fuel injector sound I have ever heard.
MRGTX is offline  
Reply With Quote
Old 8/2/11, 11:26 PM
  #15  
Mach 1 Member
 
jaybertx's Avatar
 
Join Date: May 1, 2011
Location: Sarasota, FL
Posts: 671
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by unas2k5
Never ticked... Just POW cylinder 8
One BIG tick.
jaybertx is offline  
Reply With Quote
Old 8/2/11, 11:41 PM
  #16  
V6 Member
 
NJCO's Avatar
 
Join Date: March 23, 2011
Location: New Jersey
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
no ticks or any problems yet, 5500 miles, about to do second oil change next week.
NJCO is offline  
Reply With Quote
Old 8/2/11, 11:48 PM
  #17  
Member
 
Join Date: February 15, 2010
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
23,000 miles (Early early build, March 2010), first oil change at 1,000 miles, Bama Performance tune/Steeda CAI for the last 7,000 miles, GT500 Axle Backs for the last 10,000, no tick. Also, MT82 still smooth with no whine, no clutch suction and the number 8 is still intact.

Erratic pinging, is it like the block cooling and retracting at idle? I'd highly doubt its the injectors if it is erratic.
Genot is offline  
Reply With Quote
Old 8/3/11, 12:57 PM
  #18  
Cobra Member
 
vistablue mustang's Avatar
 
Join Date: August 7, 2005
Location: Ewing NJ
Posts: 1,349
Thanked 1 Time in 1 Post
car just hit 1000k and I have noticed a light ticking noise coming from the engine while running, but I thought it was just fuel injectors. My 07 had this too but a bit louder and more erratic, mechanic said it was fuel injectors so I thought the same for the 5.0.

Though My main concern is the metal buzzing noise I get at startup each morning between 600-1000 RPM while the engine is warming up. I have a post in the warranty and service section if anyone has had something similar with their 5.0 I would appreciate the input!

Last edited by vistablue mustang; 8/3/11 at 01:02 PM.
vistablue mustang is offline  
Reply With Quote
Old 8/3/11, 12:59 PM
  #19  
Mach 1 Member
 
Join Date: October 5, 2010
Location: Chicago
Posts: 651
Thanks: 0
Thanked 0 Times in 0 Posts
I can hear my tick pretty loud from the rear end- i thought it was either a exhaust leak or possible fuel lines...Since i had the Roush axlebacks on and i went back under and tighten the exhaust up. Now im waiting to see if my tick comes back.
way2qk4u2c is offline  
Reply With Quote
Old 8/3/11, 01:11 PM
  #20  
Bullitt Member
 
Join Date: July 23, 2010
Location: New York
Posts: 264
Thanks: 0
Thanked 0 Times in 0 Posts
So do you have the tick in your 5.0? No
How many miles? 7500 Miles
At how many miles did you get your first oil change? 2500
Are running, or have you ever run a tune? Yes, Steeda 93 octane tune
BlackOut2k11 is offline  
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: The 5.0 "tick" does everybody have it eventually?


Featured Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.