Notices
2015 - 2020 Discuss the Current Generation

Disabled Sequential Tail Lights

Old 4/14/19, 08:17 AM
  #1  
Member
Thread Starter
 
Join Date: April 14, 2019
Posts: 7
Likes: 0
Received 1 Like on 1 Post
Unhappy Disabled Sequential Tail Lights

Hi guys!

I recently purchased an imported 2015 GT here in Switzerland. For some unknown reason, the previous owner had disabled the sequential turn signals, which sucks cause they have to be one of my favorite "quirky" features of the car (insert Doug DeMuro reference here).

Does anyone one you have an idea where I could look/what might have been done to the lights? I removed the rear panel and checked the wiring, couldn't see anything that indicates it might have been tampered with or anything.

Cheers, Vincent
vincentjm is offline  
Old 4/14/19, 04:52 PM
  #2  
Cobra Member
 
Gravydog316's Avatar
 
Join Date: June 4, 2014
Location: Canada
Posts: 1,474
Received 295 Likes on 268 Posts
Originally Posted by vincentjm
Hi guys!

I recently purchased an imported 2015 GT here in Switzerland. For some unknown reason, the previous owner had disabled the sequential turn signals, which sucks cause they have to be one of my favorite "quirky" features of the car (insert Doug DeMuro reference here).

Does anyone one you have an idea where I could look/what might have been done to the lights? I removed the rear panel and checked the wiring, couldn't see anything that indicates it might have been tampered with or anything.

Cheers, Vincent
They were probably not allowed there
(some places those are 'illegal')
just take it a Ford dealer

could just be that the bulbs were replaced with non-sequential

maybe it wasn't even built with sequentials (???)
Gravydog316 is offline  
Old 4/15/19, 02:56 AM
  #3  
Member
Thread Starter
 
Join Date: April 14, 2019
Posts: 7
Likes: 0
Received 1 Like on 1 Post
Originally Posted by Gravydog316 View Post
They were probably not allowed there
(some places those are 'illegal')
just take it a Ford dealer

could just be that the bulbs were replaced with non-sequential

maybe it wasn't even built with sequentials (???)

I just figured it out, thanks to a user on another forum. Turns out, they changed it using ForScan, changed it back to the stock value and now they light up like they should
vincentjm is offline  
Old 4/15/19, 05:05 PM
  #4  
Cobra Member
 
Gravydog316's Avatar
 
Join Date: June 4, 2014
Location: Canada
Posts: 1,474
Received 295 Likes on 268 Posts
Originally Posted by vincentjm
I just figured it out, thanks to a user on another forum. Turns out, they changed it using ForScan, changed it back to the stock value and now they light up like they should
awesome *****!!
Gravydog316 is offline  
Old 5/20/19, 12:34 PM
  #5  
Member
 
Join Date: May 20, 2019
Posts: 6
Received 0 Likes on 0 Posts
I have the same issue. Would be great if you could post the value you changed with ForScan
Inad68 is offline  
Old 5/20/19, 12:53 PM
  #6  
Member
Thread Starter
 
Join Date: April 14, 2019
Posts: 7
Likes: 0
Received 1 Like on 1 Post
Originally Posted by Inad68 View Post
I have the same issue. Would be great if you could post the value you changed with ForScan
It wasnít changed using ForScan afterall. The value youíd be looking for is 7B7-03-01. x0xx xxxx disables them, x1xx xxxx enables the sequentials.

In my case though, they physically changed the wiring, basically soldered in an extra copper wire going to 2 of the 3 LEDs (on either side) and attached a relay. Was a pain in the *** to get everything back off but all I had to do really was remove the 2 relays. After that, they lit up sequentially again, like they should lol.

They also did some funky stuff to the front parking lights. They disabled them and had both bulbs act as the turn signal.

Let me know if ForScan does the trick for you.
Where are you from if I might ask?

Last edited by vincentjm; 5/20/19 at 12:55 PM.
vincentjm is offline  
Old 5/20/19, 01:33 PM
  #7  
Member
 
Join Date: May 20, 2019
Posts: 6
Received 0 Likes on 0 Posts
Hey cool, thanks for quick response. I'm from Switzerland too and driving an US imported Mustang GT / 2016.

I already did some other modifications with ForScan, so I just tested the value right now. Unfortunately, the value was already set to x1xx = enabled. So I assume it’s similar as described from you, means they attached a relay instead changing the value. I’ll have look at the weekend on the cabling staff.

Anyway thanks for help.
Inad68 is offline  
Old 5/20/19, 02:01 PM
  #8  
Member
Thread Starter
 
Join Date: April 14, 2019
Posts: 7
Likes: 0
Received 1 Like on 1 Post
Originally Posted by Inad68 View Post
Hey cool, thanks for quick response. I'm from Switzerland too and driving an US imported Mustang GT / 2016.

I already did some other modifications with ForScan, so I just tested the value right now. Unfortunately, the value was already set to x1xx = enabled. So I assume itís similar as described from you, means they attached a relay instead changing the value. Iíll have look at the weekend on the cabling staff.

Anyway thanks for help.
Haha, yup. Same case here. Did Engel do the import?

itís not that hard, can probably be done in 20 minutes if you know what youíre looking for. I can definitely help you with that if you want.

What canton are you from? Iím from st. gallen haha
vincentjm is offline  
Old 5/21/19, 11:44 AM
  #9  
Member
 
Join Date: May 20, 2019
Posts: 6
Received 0 Likes on 0 Posts
Yep, imported by Engel. I live in Aargau, near Zurich. Your offer is highly appreciated, I’ll come back to you if needed.

btw, next Sunday will be a Ford meeting, I’ve planned to be there if weather is not too bad.
Inad68 is offline  
Old 5/21/19, 12:11 PM
  #10  
Member
Thread Starter
 
Join Date: April 14, 2019
Posts: 7
Likes: 0
Received 1 Like on 1 Post
Originally Posted by Inad68 View Post
Yep, imported by Engel. I live in Aargau, near Zurich. Your offer is highly appreciated, Iíll come back to you if needed.

btw, next Sunday will be a Ford meeting, Iíve planned to be there if weather is not too bad.
Ah ****, Iím gonna be in the Netherlands over the weekend unfortunately :/

If you ever see a black Ď15 Performance Pack GT with RTR axlebacks and no front plate, thatís me haha
vincentjm is offline  
The following users liked this post:
Inad68 (5/21/19)
Old 5/22/19, 01:29 PM
  #11  
Member
 
Join Date: May 20, 2019
Posts: 6
Received 0 Likes on 0 Posts
Hey just a stupid question, where are the relays located?? I expected to see it from the trunk side when removing the panel. Do I have to remove the lights as well??

And I found this – Link, I guess this is what I have to do?
Inad68 is offline  
Old 5/22/19, 02:01 PM
  #12  
Member
Thread Starter
 
Join Date: April 14, 2019
Posts: 7
Likes: 0
Received 1 Like on 1 Post
Just typed in everything step by step but my browser crashed

anyway, here we go again:

after you pull off the rear plastic trunk cover using the 4 thumb screws, youíll have to remove the subwoofer (if you have the shaker audio). Pretty simple, just take out all the torx screws and the connector at the back.

Now youíll have to pull back the carpet quite a bit on the right side. You may even need to undo a clip on the top to get it back far enough. You should see a black plastic box, the body control module B (BCMB) screwed on in a keyhole behind the frame with 2 connectors plugged in. Follow the cables and youíll see the harness. Itís most likely covered in fabric tape. Btw, whenever you see that fuzzy fabric tape, itís been messed with by Engel. Parking lights and front HID washers for example.

Just unwrap the tape and youíll see the poorly soldered in cables and the 2 relays. They were never there, so you can just remove both and call it a day. Or cut off the extra cables if you wanna please your OCD. I used some electrical tape to wrap the harness in again after.


That should do the trick! Let me know the result
if you wanna get the front marker & parking lights to work again let me know.






Last edited by vincentjm; 5/27/19 at 04:18 PM.
vincentjm is offline  
Old 5/22/19, 03:01 PM
  #13  
Member
 
Join Date: May 20, 2019
Posts: 6
Received 0 Likes on 0 Posts
Wow, many thanks for the description and pics, that helps a lot. I'll let you know about the outcome.
Inad68 is offline  
Old 5/27/19, 01:02 PM
  #14  
Member
 
Join Date: May 20, 2019
Posts: 6
Received 0 Likes on 0 Posts
I just want to inform you that I removed both relays as described from you. I was easy and went well. I cleaned up this cable chaos and isolated everything new. Sequential tail light is now back and works perfect!

I also tested disabling / enabling sequential light using ForScan on the “7B7-03-01. x0xx xxxx” value. I can confirm this works great. Set “0” disable it, set “1” does it enable again. So that’s a cool hack and allows easy to change if needed (e.g. CH regulations / MFK).

Thanks again for your support, it was a great help.
Inad68 is offline  
Old 5/27/19, 04:17 PM
  #15  
Member
Thread Starter
 
Join Date: April 14, 2019
Posts: 7
Likes: 0
Received 1 Like on 1 Post
Originally Posted by Inad68 View Post
I just want to inform you that I removed both relays as described from you. I was easy and went well. I cleaned up this cable chaos and isolated everything new. Sequential tail light is now back and works perfect!

I also tested disabling / enabling sequential light using ForScan on the ď7B7-03-01. x0xx xxxxĒ value. I can confirm this works great. Set ď0Ē disable it, set ď1Ē does it enable again. So thatís a cool hack and allows easy to change if needed (e.g. CH regulations / MFK).

Thanks again for your support, it was a great help.

Awesome! Glad I could be of help
vincentjm is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
vroomvroom
05-09 Exterior Modifications
25
12/29/04 07:21 PM
Mongoose
Aftermarket 2005+ Mustangs
14
11/16/04 06:46 PM
jsmth86
1st and 2nd Generations
8
8/17/04 10:37 PM


Thread Tools
Search this Thread
Quick Reply: Disabled Sequential Tail Lights


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.