The Mustang Source - Ford Mustang Forums

The Mustang Source - Ford Mustang Forums (https://themustangsource.com/forums/)
-   2010-2014 Mustang (https://themustangsource.com/forums/f726/)
-   -   Sync Question (https://themustangsource.com/forums/f726/sync-question-544701/)

Rog13GTCS 10/11/17 04:10 PM

Sync Question
 
Over the weekend Sync stopped playing music from my iPod. Sync will display the song on the screen, but it wont play it.

My iPod says it is connected to Sync.

Today I tried a master reset and it still has the same behavior.

Any thoughts on what the problem could be?

maverick1125 10/12/17 01:15 PM

Try pulling the Sync fuse located in the passenger side kick panel. I think it's fuse #3. The owners manual will tell you. Put the fuse back in and that should reset your Sync.

I've had to do that several times to get the Sync to start working again.

Rog13GTCS 10/12/17 05:30 PM


Originally Posted by maverick1125 (Post 7021105)
Try pulling the Sync fuse located in the passenger side kick panel. I think it's fuse #3. The owners manual will tell you. Put the fuse back in and that should reset your Sync.

I've had to do that several times to get the Sync to start working again.

Thanks, I'll give it a try this weekend.

Rog13GTCS 10/12/17 06:25 PM

Update: Pulling the fuse didnt work, it still wouldnt play; however, my wifes iPod would play. Then I did some searching on the internet, I found that my I needed to 'reboot' the iPod. Then magic happened and it worked.

And I was able to pair my iPhone too, it was having an issue.

maverick1125 10/13/17 06:24 AM

Glad you figured it out!

wanted33 10/13/17 11:31 AM


Originally Posted by Rog13GTCS (Post 7021115)
Update: Pulling the fuse didnt work, it still wouldnt play; however, my wifes iPod would play. Then I did some searching on the internet, I found that my I needed to 'reboot' the iPod. Then magic happened and it worked.

And I was able to pair my iPhone too, it was having an issue.


Glad you got it working Rog. I was going to mention the reboot as I've had to do that. I called SYNC, and the nice lady recommended the fix.


All times are GMT -6. The time now is 09:54 AM.


© 2019 MH Sub I, LLC dba Internet Brands