Notices
Project Source Horse The Mustang Source's Supercharged 2006 Mustang GT Convertible Project
Visit ProjectSourceHorse.com

Slight shaking seems ekectrical

Old 3/30/13, 03:56 PM
  #1  
Member
Thread Starter
 
Join Date: December 30, 2011
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Slight shaking seems ekectrical

Hey everyone,

I recently noticed that my 05 v6 mustang slightly shakes idle and when I turn on anything electrical like my lights, turn signal, and A/C. Please help I just want ideas as to what it may be so I can get it done without having to struggle trying to find the reason. Thank you
sedeno75 is offline  
Old 3/30/13, 04:04 PM
  #2  
Bullitt Member
 
05GTJOSH's Avatar
 
Join Date: January 24, 2013
Posts: 221
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by sedeno75 View Post
Hey everyone,

I recently noticed that my 05 v6 mustang slightly shakes idle and when I turn on anything electrical like my lights, turn signal, and A/C. Please help I just want ideas as to what it may be so I can get it done without having to struggle trying to find the reason. Thank you
What do you mean it shakes. Like the whole car starts shaking when you turn your ac on.
05GTJOSH is offline  
Old 3/30/13, 04:54 PM
  #3  
Member
Thread Starter
 
Join Date: December 30, 2011
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Yeah like a slight tremble... Almost as if there where a shortage in power and it's only with electrical things
sedeno75 is offline  
Old 3/30/13, 04:56 PM
  #4  
Member
Thread Starter
 
Join Date: December 30, 2011
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by 05GTJOSH View Post

What do you mean it shakes. Like the whole car starts shaking when you turn your ac on.
Yeah like a slight tremble... Almost as if there where a shortage in power and it's only with electrical things
sedeno75 is offline  
Old 3/30/13, 05:12 PM
  #5  
Bullitt Member
 
05GTJOSH's Avatar
 
Join Date: January 24, 2013
Posts: 221
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by sedeno75 View Post

Yeah like a slight tremble... Almost as if there where a shortage in power and it's only with electrical things
Look at your battery gauge on the dash. Is it high or low?
05GTJOSH is offline  
Old 3/30/13, 05:24 PM
  #6  
Member
Thread Starter
 
Join Date: December 30, 2011
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by 05GTJOSH View Post

Look at your battery gauge on the dash. Is it high or low?
There is no battery gauge but there has been no battery light and I got it tested and the alternator and battery are at normal charge
sedeno75 is offline  
Old 3/30/13, 06:01 PM
  #7  
Bullitt Member
 
05GTJOSH's Avatar
 
Join Date: January 24, 2013
Posts: 221
Likes: 0
Received 0 Likes on 0 Posts
Did this just start? Or has it always don this.
05GTJOSH is offline  
Old 3/30/13, 06:06 PM
  #8  
Member
Thread Starter
 
Join Date: December 30, 2011
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by 05GTJOSH View Post
Did this just start? Or has it always don this.
It's been a couple months but I never put too much attention until a few weeks ago
sedeno75 is offline  
Old 3/30/13, 08:24 PM
  #9  
Bullitt Member
 
05GTJOSH's Avatar
 
Join Date: January 24, 2013
Posts: 221
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by sedeno75 View Post

It's been a couple months but I never put too much attention until a few weeks ago
Nothing's piping out to me why. We have a Saturn and when we turn on the ac it makes a little piping sound. An now that I think about it the 06 gt does the same. Is it just a little sound.
05GTJOSH is offline  
Old 4/22/14, 05:12 AM
  #10  
Shelby GT500 Member
 
ford4v429's Avatar
 
Join Date: October 9, 2005
Location: N.E. Ohio
Posts: 2,566
Received 8 Likes on 8 Posts
the v6 harmonic balancers tend to fail in a odd way- the pulley can slide back out from under the belt, letting the belt ride on the rubber bushing that was supposed to hold it together... saw a couple pics where the pulley shell had worked its way back almost to the block and the belt was still remarkably running on the rubber core...
just mentioned this because it sounds like a chunked out serpentine belt- they can just fail, but the v6s had a issue that should be at least looked for while inspecting the belt.
my sons expedition sounded horrible with ac on, thought compressor bearing were going- nope, just a piece 2" long fell out of his serpentine belt, it was running on the backing/cords, yet never jumped off... I'd seen many times where serpentine had thousands of tiny cracks in the ribbed side of the belt, but never saw full width chunks of the ribbed side missing- belt looked good all but that one area.
we were changing his belt due to age, I'd said box up the old one, keep with the spare tire just as a backup- then he saw the missing chunk- sure glad we changed it that day

edit- just noticed this was last year...oops

Last edited by ford4v429; 4/22/14 at 05:15 AM.
ford4v429 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Airborne42
2005-2009 Mustang
4
9/25/15 05:14 PM
samjluck
5.0L GT Modifications
7
9/17/15 10:24 PM
mrmilano12
Parts For Sale
0
9/14/15 08:49 PM
Mrmiles1369
2005-2009 Mustang
3
9/13/15 06:37 PM
robjh22
4.6L GT Modifications
5
8/13/15 02:56 PM


Thread Tools
Search this Thread
Quick Reply: Slight shaking seems ekectrical


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.