Notices
General Mustang Chat Not Tech or Model Year Specific

Ponies on The Run (Again)

Old 3/7/07, 03:32 PM
  #6801  
GTR Member
 
89Trooper's Avatar
 
Join Date: January 26, 2006
Location: Central Florida
Posts: 4,639
Likes: 0
Received 0 Likes on 0 Posts
I forgot to post a picture of the plaques I got over the weekend:

Attachment 21052

--------------------

Broke a record yesterday. I drove to work with the top down when it was 41° outside. The boot was still on from the weekend and I didn't want to take it off. Yes, I did have the heat on.

Today I did it again, but it was 53°.
Attached Thumbnails Ponies on The Run (Again)-dscn5256.jpg  
89Trooper is offline  
Old 3/7/07, 04:38 PM
  #6802  
GTR Member
 
Boltzman's Avatar
 
Join Date: April 20, 2005
Location: Tampa,FL
Posts: 4,649
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by 89Trooper View Post
I forgot to post a picture of the plaques I got over the weekend:

Attachment 21052

--------------------

Broke a record yesterday. I drove to work with the top down when it was 41° outside. The boot was still on from the weekend and I didn't want to take it off. Yes, I did have the heat on.

Today I did it again, but it was 53°.
you sick BASTAGE
Boltzman is offline  
Old 3/7/07, 04:58 PM
  #6803  
KdF
Bullitt Member
 
KdF's Avatar
 
Join Date: April 11, 2006
Location: South Austin Texas
Posts: 428
Likes: 0
Received 1 Like on 1 Post
Congrats!!
KdF is offline  
Old 3/7/07, 04:58 PM
  #6804  
 
Join Date: September 23, 2004
Location: SoCal
Posts: 10,036
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by 89Trooper View Post
Not sure, I'll have to check.
When I roll my cursor over my LL3 icon (in program files), it says version 1.1.6. Wow, it must be way out of date, but I see no reason to upgrade the program to the latest on SCT's website if everything works like it should now, right?



Originally Posted by 89Trooper View Post
I forgot to post a picture of the plaques I got over the weekend:
--------------------
Broke a record yesterday. I drove to work with the top down when it was 41° outside. The boot was still on from the weekend and I didn't want to take it off. Yes, I did have the heat on.

Today I did it again, but it was 53°.
Congrats on the plaques!

Leave the top down while at work too?
TacoBill is offline  
Old 3/7/07, 05:31 PM
  #6805  
GTR Member
 
89Trooper's Avatar
 
Join Date: January 26, 2006
Location: Central Florida
Posts: 4,639
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Boltzman View Post
you sick BASTAGE


Originally Posted by KdF View Post
Congrats!!
Thanks!

Originally Posted by TacoBill View Post
When I roll my cursor over my LL3 icon (in program files), it says version 1.1.6. Wow, it must be way out of date, but I see no reason to upgrade the program to the latest on SCT's website if everything works like it should now, right?
Congrats on the plaques!

Leave the top down while at work too?
Mine is the same - 1.1.6. I'm not going to change it, either.

Thanks!

Yep, top stays down while at work. I park right outside my office. It's backstage so it's not like just anybody can walk up to it. It's nice to keep the boot on, but if need be, it comes off quick.

Funny story: At the show on Saturday, we were watching the drag races and Chuck called me from Tampa. It was raining where he was and apparently he sent the rain over to us right when he called. I started getting calls on the other line to come put the top up. After a brisk walk back to the car, removal of the boot, and top put up... it stopped raining. Just had a little drying off to do - won't hurt the leather!
89Trooper is offline  
Old 3/7/07, 05:57 PM
  #6806  
 
Join Date: September 23, 2004
Location: SoCal
Posts: 10,036
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by 89Trooper View Post
Yep, top stays down while at work.
... and I get worried about the dust/dirt coming in if I put the window down (which I do rarely!).

And yes, mine still smells of the factory glue and harsh chemicals (ie. new).
TacoBill is offline  
Old 3/7/07, 06:01 PM
  #6807  
GTR Member
 
89Trooper's Avatar
 
Join Date: January 26, 2006
Location: Central Florida
Posts: 4,639
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by TacoBill View Post
... and I get worried about the dust/dirt coming in if I put the window down (which I do rarely!).
I just told Perry and Jackie about that - how you worry about having your window(s) down at a car show (while we are looking at my car with no top).

After 2 days at the car show and now going on the 4th day after the show with the top still down (tomorrow morning will be 55°), there is no dust to speak of. And I have plenty of Z-16 on the seats and other interior parts for the sun protection.
89Trooper is offline  
Old 3/7/07, 06:10 PM
  #6808  
Team Mustang Source
 
habu's Avatar
 
Join Date: September 14, 2005
Location: SoCal
Posts: 3,477
Likes: 0
Received 1 Like on 1 Post
Originally Posted by 89Trooper View Post
I forgot to post a picture of the plaques I got over the weekend:

Attachment 21052

--------------------

Broke a record yesterday. I drove to work with the top down when it was 41° outside. The boot was still on from the weekend and I didn't want to take it off. Yes, I did have the heat on.

Today I did it again, but it was 53°.
Tom... FTW !!

Driving around when it's 41 with the top down
ya know 'cause it's like that all the time here in So Cal.
habu is offline  
Old 3/7/07, 06:34 PM
  #6809  
GTR Member
 
89Trooper's Avatar
 
Join Date: January 26, 2006
Location: Central Florida
Posts: 4,639
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by habu View Post
Tom... FTW !!
IIUC, TYVM!! (IYKWIM)
89Trooper is offline  
Old 3/7/07, 06:35 PM
  #6810  
Team Mustang Source
 
habu's Avatar
 
Join Date: September 14, 2005
Location: SoCal
Posts: 3,477
Likes: 0
Received 1 Like on 1 Post
Originally Posted by 89Trooper View Post
IIUC, TYVM!! (IYKWIM)
LOL oh wait another TLA...
habu is offline  
Old 3/7/07, 06:50 PM
  #6811  
GTR Member
 
Boltzman's Avatar
 
Join Date: April 20, 2005
Location: Tampa,FL
Posts: 4,649
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by 89Trooper View Post
IIUC, TYVM!! (IYKWIM)
Boltzman is offline  
Old 3/7/07, 06:50 PM
  #6812  
Mustang Fanatic
 
LEO_06GT's Avatar
 
Join Date: May 24, 2006
Location: San Diego
Posts: 7,407
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by TacoBill View Post
What version of Liveload 3 are you guys using?

Latest is 1.3.1 (01-05-2007)
1.1.6 here.

Originally Posted by 89Trooper View Post
I forgot to post a picture of the plaques I got over the weekend:

Attachment 21052

--------------------

Broke a record yesterday. I drove to work with the top down when it was 41° outside. The boot was still on from the weekend and I didn't want to take it off. Yes, I did have the heat on.

Today I did it again, but it was 53°.
Nice plaques. Your F'in crazy BTW.
LEO_06GT is offline  
Old 3/7/07, 06:51 PM
  #6813  
Mach 1 Member
 
flashfearless's Avatar
 
Join Date: June 16, 2006
Posts: 626
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by mikes rx View Post
Great news: Got the GT500 chin spoiler on today. Took about 3 good hours of work start to finish. I am going to post pics a little later and on my other thread (can't find the USB cord right now).

But, I will say that it was actually really straight forward, and looks really good.
Wait. Are you saying that the GT500 chin spoiler fits on a stock GT chin? How? What did you have to cut?

Edit..nevermind. I just saw the installation writeup. Sorry, a little behind this speedy thread.
flashfearless is offline  
Old 3/7/07, 06:53 PM
  #6814  
GTR Member
 
89Trooper's Avatar
 
Join Date: January 26, 2006
Location: Central Florida
Posts: 4,639
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Boltzman View Post
If I understand correctly, thank you very much!! (If you know what I mean)
89Trooper is offline  
Old 3/7/07, 07:09 PM
  #6815  
Mustang Fanatic
 
LEO_06GT's Avatar
 
Join Date: May 24, 2006
Location: San Diego
Posts: 7,407
Likes: 0
Received 0 Likes on 0 Posts
Tom have you gotten shipping confirmation from MWAG on your rad ext covers yet???
LEO_06GT is offline  
Old 3/7/07, 07:10 PM
  #6816  
GTR Member
 
89Trooper's Avatar
 
Join Date: January 26, 2006
Location: Central Florida
Posts: 4,639
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by LEO_06GT View Post
Tom have you gotten shipping confirmation from MWAG on your rad ext covers yet???
No. The last I heard was they were behind in painting. As soon as they start painting white, they are supposed to email me.
89Trooper is offline  
Old 3/7/07, 07:12 PM
  #6817  
Mustang Fanatic
 
LEO_06GT's Avatar
 
Join Date: May 24, 2006
Location: San Diego
Posts: 7,407
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by 89Trooper View Post
No. The last I heard was they were behind in painting. As soon as they start painting white, they are supposed to email me.
Interesting. Well I'll make sure to post pics of mine once installed on Friday.
LEO_06GT is offline  
Old 3/7/07, 07:16 PM
  #6818  
GTR Member
 
89Trooper's Avatar
 
Join Date: January 26, 2006
Location: Central Florida
Posts: 4,639
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by LEO_06GT View Post
Interesting. Well I'll make sure to post pics of mine once installed on Friday.
I don't need mine until April 14th, now...

Fantasy of Flight, baby! Picture with a P-51!

http://forums.bradbarnett.net/showthread.php?t=61641
89Trooper is offline  
Old 3/7/07, 07:24 PM
  #6819  
Mach 1 Member
 
flashfearless's Avatar
 
Join Date: June 16, 2006
Posts: 626
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by LEO_06GT View Post

Just got shipping confirmation from MWAG on my Rad cover ext's. ETA Friday.
They told me two weeks due to overwhelming response. I ordered 2/9.
flashfearless is offline  
Old 3/7/07, 07:31 PM
  #6820  
GTR Member
 
89Trooper's Avatar
 
Join Date: January 26, 2006
Location: Central Florida
Posts: 4,639
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by flashfearless View Post
They told me two weeks due to overwhelming response. I ordered 2/9.
I'll have to email them again tomorrow. Also to make sure I only pay $99 and not $119. I tried paying a long time ago and they didn't want my money until it was ready to ship.
89Trooper is offline  

Thread Tools
Search this Thread
Quick Reply: Ponies on The Run (Again)


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.