Notices
General Mustang Chat Not Tech or Model Year Specific

Ponies on The Run (Again)

Old 11/6/06, 09:46 PM
  #4381  
Mustang Fanatic
 
LEO_06GT's Avatar
 
Join Date: May 24, 2006
Location: San Diego
Posts: 7,407
Likes: 0
Received 0 Likes on 0 Posts
"Daryl took apart his dash to access the radio. Maybe he'll chime in on the easiest way to get access to the rear of the deck."

I've taken the center console apart several times when I was trying out the whole pie adapter deal for my ipod. The wire from the antenna needs to be run along the edge of the roof liner down to the pillar on the passenger side of the car then down and back behind the carpet on passenger side. Then it's just a matter of removing the head unit and plugging it in. All in all I'd say it's about a 30-45 minute install.

Does that make sense?
LEO_06GT is offline  
Old 11/6/06, 10:03 PM
  #4382  
GTR Member
 
89Trooper's Avatar
 
Join Date: January 26, 2006
Location: Central Florida
Posts: 4,639
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by TacoBill View Post
Sorry Tom.
Leo, Mr. Whyisn'teverybodyreadingeverypost, started that!

Originally Posted by LEO_06GT View Post
Does that make sense?
We'll wait for the write-up!
89Trooper is offline  
Old 11/6/06, 10:09 PM
  #4383  
Mustang Fanatic
 
LEO_06GT's Avatar
 
Join Date: May 24, 2006
Location: San Diego
Posts: 7,407
Likes: 0
Received 0 Likes on 0 Posts
I don't feel like going through all the past posts but I'm pretty sure you were the first one to ever say that Tom.

Write-up??? Do I look like Bill?
I'll make sure to take plenty of pics.
LEO_06GT is offline  
Old 11/6/06, 10:49 PM
  #4384  
Cobra Member
 
pville piper's Avatar
 
Join Date: November 10, 2005
Posts: 1,003
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by TacoBill View Post
Brian, your lag woes will go away once you load a 91 Octane tune.

When you look at my older videos (stock except for the Stingers), it ran okay, but not like it does now. With the 91 Race tune, get out the way!
And if your in the car HOLD ON!
pville piper is offline  
Old 11/6/06, 10:54 PM
  #4385  
Cobra Member
 
pville piper's Avatar
 
Join Date: November 10, 2005
Posts: 1,003
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by TacoBill View Post
I need some BFG tires. Nitto, Yokohama, and the rest sound too 'import' to go on a Mustang... just a personal thing I guess.

I'm not too concerned with the addt'l tire wear as a result of the -camber. Not only will it be minimal, but I won't see any appreciable wear until a few years down the road. In all honesty, I'll swap tires out by then.
Try the Good Year Eagle GSD3... It is a very good all around tire. Of course it's not like you will get stuck in the rain or anything!
pville piper is offline  
Old 11/6/06, 10:58 PM
  #4386  
Cobra Member
 
pville piper's Avatar
 
Join Date: November 10, 2005
Posts: 1,003
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by TacoBill View Post
Here's a shot John (pville_piper) and I.

He came all the way from Alabama just to take a ride in the Mustang!

j/k, he was in town for work.

I think we have another BamaChips Tune believer!
pville piper is offline  
Old 11/7/06, 12:35 AM
  #4387  
Mustang Fanatic
 
LEO_06GT's Avatar
 
Join Date: May 24, 2006
Location: San Diego
Posts: 7,407
Likes: 0
Received 0 Likes on 0 Posts
Wow we now have 3 black stangs on the thread. I think that's saying something.
LEO_06GT is offline  
Old 11/7/06, 07:38 AM
  #4388  
 
Join Date: September 23, 2004
Location: SoCal
Posts: 10,036
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by LEO_06GT View Post
Wow we now have 3 black stangs on the thread. I think that's saying something.
Yeah, we're getting overrun by the Dark Side.
TacoBill is offline  
Old 11/7/06, 07:43 AM
  #4389  
GTR Member
 
89Trooper's Avatar
 
Join Date: January 26, 2006
Location: Central Florida
Posts: 4,639
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by LEO_06GT View Post
Wow we now have 3 black stangs on the thread. I think that's saying something.
Yeah... we have 3 people with dirty cars all the time.
89Trooper is offline  
Old 11/7/06, 08:23 AM
  #4390  
 
Join Date: September 23, 2004
Location: SoCal
Posts: 10,036
Likes: 0
Received 0 Likes on 0 Posts
I've been noticing a few posts on stuff rattling in the interior in the 05-07 General thread.

I've noticed a little bit vibration/rattling during the first several seconds of a cold start. Having the O/R H really shakes things up!

I'm not complaining (I actually like it), just an observation.

I think if it idles like a 'cold idle' all the time, I'd be in big time trouble with the law. I've already been along side of a couple cop cars and having that ground trembling idle just wouldn't fly.
TacoBill is offline  
Old 11/7/06, 08:46 AM
  #4391  
GTR Member
 
89Trooper's Avatar
 
Join Date: January 26, 2006
Location: Central Florida
Posts: 4,639
Likes: 0
Received 0 Likes on 0 Posts
I do hear the shifter boot pleather rubbing against itself in 5th gear since that's when it bunches up together in the back. In 4th gear it doesn't do it. I thought about doing what the one guy mentioned - coating it with something to make it more slippery - maybe the Z16?

There is a small rattle I hear coming from the passenger side (sometimes). It isn't something loose... because it goes away - like they mention, it's a temperature thing.
89Trooper is offline  
Old 11/7/06, 09:30 AM
  #4392  
Shelby GT350 Member
Thread Starter
 
OKCMustangGT's Avatar
 
Join Date: January 17, 2006
Location: Tornado Alley
Posts: 2,061
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by 89Trooper View Post
I do hear the shifter boot pleather rubbing against itself in 5th gear since that's when it bunches up together in the back. In 4th gear it doesn't do it. I thought about doing what the one guy mentioned - coating it with something to make it more slippery - maybe the Z16?

There is a small rattle I hear coming from the passenger side (sometimes). It isn't something loose... because it goes away - like they mention, it's a temperature thing.
I have a few rattles, some I have fixed others I haven't.
The piece that goes behind the door handle rattles. I just need to get a small piece of felt and put behind it to stop it.
The piece you remove from behind the arm rest rattled too. Took a small strip of foam weatherstrip and put behind it, rattled fixed.
The previous two rattles are specifically from removing the door panel to install the speakers.
I also have a rattle coming from right behind the gauges. This could be the noted dash rattle that can be fixed by placing foam near the window after removing the A-Pillar piece.
OKCMustangGT is offline  
Old 11/7/06, 10:00 AM
  #4393  
GTR Member
 
89Trooper's Avatar
 
Join Date: January 26, 2006
Location: Central Florida
Posts: 4,639
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by OKCMustangGT View Post
I have a few rattles, some I have fixed others I haven't.
Do you guys hear the shifter boot rubbing? It isn't a rattle, but like a light rubbing sound. I just coated the entire shift boot with a bunch of Z16 - I'll see if it makes a difference. It might need a few more coats, though.
89Trooper is offline  
Old 11/7/06, 10:28 AM
  #4394  
 
Join Date: September 23, 2004
Location: SoCal
Posts: 10,036
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by 89Trooper View Post
Do you guys hear the shifter boot rubbing? It isn't a rattle, but like a light rubbing sound. I just coated the entire shift boot with a bunch of Z16 - I'll see if it makes a difference. It might need a few more coats, though.
I rarely shift into 5th, so I don't know what rubbing sound you're referring to.
TacoBill is offline  
Old 11/7/06, 10:35 AM
  #4395  
Shelby GT350 Member
Thread Starter
 
OKCMustangGT's Avatar
 
Join Date: January 17, 2006
Location: Tornado Alley
Posts: 2,061
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by 89Trooper View Post
Do you guys hear the shifter boot rubbing? It isn't a rattle, but like a light rubbing sound. I just coated the entire shift boot with a bunch of Z16 - I'll see if it makes a difference. It might need a few more coats, though.
I don't think I have ever heard this sound. I do have one sound that I cannot distinguish, but it sounds like it is coming form the rear of the car, and it only started after I installed the amp wall, so I am pretty sure that is the cause. I will try the Z-16 on the boot too and see if that cures anything that I have.
OKCMustangGT is offline  
Old 11/7/06, 10:35 AM
  #4396  
GTR Member
 
89Trooper's Avatar
 
Join Date: January 26, 2006
Location: Central Florida
Posts: 4,639
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by TacoBill View Post
I rarely shift into 5th, so I don't know what rubbing sound you're referring to.
You are kidding, right? Never been going 60 long enough to put it into 5th?

Well, in 5th (and 3rd) as you push up the shifter, the boot rubs against itself since it is kinda bunched up. No biggie... the Z16 should fix it.

Originally Posted by OKCMustangGT View Post
I don't think I have ever heard this sound.
Now you'll probably hear it - sorry. Unless you dip your entire interior into Z16 on a regular basis, like Bill.
89Trooper is offline  
Old 11/7/06, 10:52 AM
  #4397  
 
Join Date: September 23, 2004
Location: SoCal
Posts: 10,036
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by 89Trooper View Post
You are kidding, right? Never been going 60 long enough to put it into 5th?
I've only shifted into 5th on 4 occasions, drive home from the dealer, cruise-in to the Huntington Beach donut shop, my cruise to Marina Del Rey, and the trip to Long Beach for my QMX carshow. Nothing detected as far as rubbing of my boots.



Originally Posted by 89Trooper View Post
... Unless you dip your entire interior into Z16 on a regular basis, like Bill.
I don't dip the seats in Z-16. I'll be dipping them with Z-10, Ha!
TacoBill is offline  
Old 11/7/06, 11:02 AM
  #4398  
GTR Member
 
89Trooper's Avatar
 
Join Date: January 26, 2006
Location: Central Florida
Posts: 4,639
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by TacoBill View Post
I don't dip the seats in Z-16. I'll be dipping them with Z-10, Ha!
You'll have to tell us how the Z-9 works.
89Trooper is offline  
Old 11/7/06, 11:14 AM
  #4399  
Mustang Fanatic
 
LEO_06GT's Avatar
 
Join Date: May 24, 2006
Location: San Diego
Posts: 7,407
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by 89Trooper View Post
Yeah... we have 3 people with dirty cars all the time.
To funny.
-------------------
I've had problems with rattles in the dash as well as the passenger side door. I got those fixed at the dealer since my cars been there so many times for that dam decklid.
LEO_06GT is offline  
Old 11/7/06, 11:28 AM
  #4400  
 
Join Date: September 23, 2004
Location: SoCal
Posts: 10,036
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by 89Trooper View Post
You'll have to tell us how the Z-9 works.
I didn't get the Z-9; it's a cleaner to lift soils, dirt, and stains.

Since mine aren't dirty, I decided to jump straight to the Z-10. Which btw, came in yesterday, but haven't had the chance to try it out yet.
TacoBill is offline  

Thread Tools
Search this Thread
Quick Reply: Ponies on The Run (Again)


Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.