Notices
General Mustang Chat Not Tech or Model Year Specific

Ponies on The Run (Again)

Old 2/16/10, 06:28 PM
  #31541  
Team Mustang Source
 
habu's Avatar
 
Join Date: September 14, 2005
Location: SoCal
Posts: 3,477
Likes: 0
Liked 1 Time in 1 Post
Originally Posted by USMC0341 View Post
Jed and Brian... Great Shots!

Brian..I can tell a difference! Looking Good!
Thanks
The biggie for me is being able to walk distances again, that alone is worth every PITA I've had since then.
Originally Posted by USMC0341 View Post
Sorry I've been away so long. I've been working crazy hours! To the point that I have been staying at
the LAX crown plaza instead of going home!

I have always been looking for a notchback fox 5.0. I had one back in 1991 and it has always been my favorite! Well I found this on one craigslist it's a 1992 LX 5.0 Auto canyon red. It has a salvage title, it Looks like it had front end damage. But it drives great, tracks straight. It is 100% stock down to the air filter and original plug wires. It has little cosmetic things I need to fix. The only major item that I need to fix is the front struts.

Overall not bad for 1500 bucks!







Original spark plug wires!


Here is the evidence of the front end collision
Sux about work, but ya gots to do what ya gots to do.

Too F**king cool George can't wait to see it up close and in person.
habu is offline  
Old 2/16/10, 08:14 PM
  #31542  
Team Mustang Source
 
habu's Avatar
 
Join Date: September 14, 2005
Location: SoCal
Posts: 3,477
Likes: 0
Liked 1 Time in 1 Post
Yo jed, think I found the problem with the pics....





You can see the pic in the background a little, I think the exposure bias was the problem. The Light meter that we couldn't figure out is what caused this I think.

Last edited by habu; 2/16/10 at 08:18 PM.
habu is offline  
Old 2/16/10, 11:49 PM
  #31543  
Shelby GT500 Member
 
JedCranium's Avatar
 
Join Date: November 22, 2006
Location: Planet Earth
Posts: 2,932
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by habu View Post
Yo jed, think I found the problem with the pics....





You can see the pic in the background a little, I think the exposure bias was the problem. The Light meter that we couldn't figure out is what caused this I think.
Ya I remember us looking at that setting in the heat of battle! I'll take a look at the camera and try to recreate it. That picture that is under exposed is easily fixable. In fact the top pictures looks a little overexposed, which is well within range to be fixed too.
JedCranium is offline  
Old 2/17/10, 12:13 AM
  #31544  
Team Mustang Source
 
habu's Avatar
 
Join Date: September 14, 2005
Location: SoCal
Posts: 3,477
Likes: 0
Liked 1 Time in 1 Post
Thanks Jed. Let me know what I'd have to do. I only have iPhoto and clicking "enhance" usually makes the pic worse. I have a back up of the originals, just in case.

On the good side the pics I took when it was getting dark, look great !

How have the vids come out ?
habu is offline  
Old 2/17/10, 12:28 AM
  #31545  
Shelby GT500 Member
 
JedCranium's Avatar
 
Join Date: November 22, 2006
Location: Planet Earth
Posts: 2,932
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by habu View Post
Thanks Jed. Let me know what I'd have to do. I only have iPhoto and clicking "enhance" usually makes the pic worse. I have a back up of the originals, just in case.

On the good side the pics I took when it was getting dark, look great !

How have the vids come out ?
Some of the vids look pretty good would have been better with a tripod vs a mono pod. But you know how it is we were trying to travel light. It's hard to compete with the pro-cam's out there but hey I can say I shot it and I was there. I need to get closer to the action some how.Those shutterbugs in front of us were a PITA!

I checked the 20D and looks like exposure was indeed set to -2 in Program mode. I set it back to 0 bias neutral. An easy way to tweek it in IPHOTO is to lighten the "exposure" slider in edit mode. Auto correct won't fix it correctly. Photoshop has much better editing abilities I like adjusting "Image Curves" as a first step.

Last edited by JedCranium; 2/17/10 at 12:35 AM.
JedCranium is offline  
Old 2/17/10, 07:01 AM
  #31546  
 
Join Date: September 23, 2004
Location: SoCal
Posts: 10,036
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by habu View Post
Yea mine worked just fine today when it was hot at lunch, hell I had to turn it down it was getting cold
You guys are hilarious.







Originally Posted by JedCranium View Post
I checked the 20D and looks like exposure was indeed set to -2 in Program mode. I set it back to 0 bias neutral. An easy way to tweek it in IPHOTO is to lighten the "exposure" slider in edit mode. Auto correct won't fix it correctly. Photoshop has much better editing abilities I like adjusting "Image Curves" as a first step.
TacoBill is offline  
Old 2/17/10, 08:51 AM
  #31547  
Mustang Fanatic
 
LEO_06GT's Avatar
 
Join Date: May 24, 2006
Location: San Diego
Posts: 7,407
Likes: 0
Liked 0 Times in 0 Posts
Looks like my joke didn't go over to well. Overly sensitive people.
https://themustangsource.com/showthread.php?t=480667
LEO_06GT is offline  
Old 2/17/10, 09:24 AM
  #31548  
Mustang Fanatic
 
LEO_06GT's Avatar
 
Join Date: May 24, 2006
Location: San Diego
Posts: 7,407
Likes: 0
Liked 0 Times in 0 Posts
Dude get's owned. Somebody call the Amba lamps.
http://www.youtube.com/watch?v=zDQyae9v1VA
LEO_06GT is offline  
Old 2/17/10, 09:55 AM
  #31549  
 
Join Date: September 23, 2004
Location: SoCal
Posts: 10,036
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by LEO_06GT View Post
Looks like my joke didn't go over to well. Overly sensitive people.
https://themustangsource.com/showthread.php?t=480667
I thought it was funny. And we own 2 Toyotas.



Originally Posted by LEO_06GT View Post
Dude get's owned. Somebody call the Amba lamps.
http://www.youtube.com/watch?v=zDQyae9v1VA
Just goes to show you, if you don't have the skills to back up your mouth, keep it shut!
TacoBill is offline  
Old 2/17/10, 10:08 AM
  #31550  
Mustang Fanatic
 
LEO_06GT's Avatar
 
Join Date: May 24, 2006
Location: San Diego
Posts: 7,407
Likes: 0
Liked 0 Times in 0 Posts
Pretty crazy what they can do now a days with a green screen.
http://www.youtube.com/watch?v=clnozSXyF4k
LEO_06GT is offline  
Old 2/17/10, 10:36 AM
  #31551  
Mach 1 Member
 
Robbieg's Avatar
 
Join Date: November 4, 2005
Location: Central FL
Posts: 945
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by TacoBill View Post
I thought it was funny. And we own 2 Toyotas.
+1...we got ur back
Robbieg is offline  
Old 2/17/10, 11:40 AM
  #31552  
Mustang Fanatic
 
LEO_06GT's Avatar
 
Join Date: May 24, 2006
Location: San Diego
Posts: 7,407
Likes: 0
Liked 0 Times in 0 Posts
I had Scott delete it.
LEO_06GT is offline  
Old 2/17/10, 11:52 AM
  #31553  
 
Join Date: September 23, 2004
Location: SoCal
Posts: 10,036
Likes: 0
Liked 0 Times in 0 Posts
Oh well, it doesn't really matter. Never was.
TacoBill is offline  
Old 2/17/10, 11:55 AM
  #31554  
Team Mustang Source
 
USMC0341's Avatar
 
Join Date: July 29, 2004
Location: SoCal
Posts: 1,527
Liked 2 Times in 2 Posts
Originally Posted by LEO_06GT View Post
Dude get's owned. Somebody call the Amba lamps.
http://www.youtube.com/watch?v=zDQyae9v1VA
OH SNAP!

USMC0341 is offline  
Old 2/17/10, 11:57 AM
  #31555  
Mustang Fanatic
 
LEO_06GT's Avatar
 
Join Date: May 24, 2006
Location: San Diego
Posts: 7,407
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by USMC0341 View Post
OH SNAP!

LEO_06GT is offline  
Old 2/17/10, 03:20 PM
  #31556  
Mustang Fanatic
 
LEO_06GT's Avatar
 
Join Date: May 24, 2006
Location: San Diego
Posts: 7,407
Likes: 0
Liked 0 Times in 0 Posts
Beard man "Mortal Kombat" edition.
http://www.youtube.com/watch?v=A3LK1CChb08
LEO_06GT is offline  
Old 2/17/10, 06:30 PM
  #31557  
Team Mustang Source
 
habu's Avatar
 
Join Date: September 14, 2005
Location: SoCal
Posts: 3,477
Likes: 0
Liked 1 Time in 1 Post
holy $hit that's too funny.



habu is offline  
Old 2/17/10, 07:30 PM
  #31558  
Cobra Member
 
Iceknyght's Avatar
 
Join Date: September 6, 2005
Location: Colorado
Posts: 1,296
Likes: 0
Liked 2 Times in 2 Posts
Nice Mustang George!

I think I am the only one who actually likes the stock GT500 wheels? I think they would look great on my car!
Iceknyght is offline  
Old 2/17/10, 09:07 PM
  #31559  
Shelby GT500 Member
 
Ray Man's Avatar
 
Join Date: October 7, 2006
Location: Monrovia, CA
Posts: 2,694
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by Iceknyght View Post
Nice Mustang George!

I think I am the only one who actually likes the stock GT500 wheels? I think they would look great on my car!
I've got an extra set if you want to come down and pick them up.

Ray Man is offline  
Old 2/17/10, 09:54 PM
  #31560  
Team Mustang Source
 
GottaHaveIt's Avatar
 
Join Date: January 5, 2005
Posts: 11,364
Likes: 0
Liked 12 Times in 12 Posts
Originally Posted by Ray Man View Post
I've got an extra set if you want to come down and pick them up.

for an even swap trade ? I can't have 2 sets to get across the border
GottaHaveIt is offline  

Thread Tools
Search this Thread
Quick Reply: Ponies on The Run (Again)


Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.