2013 5.0 slow tapping sound - The Mustang Source - Ford Mustang Forums

Notices
General Mustang Chat Not Tech or Model Year Specific

2013 5.0 slow tapping sound

Old 11/8/18, 11:17 AM
  #1  
Member
Thread Starter
 
Join Date: August 18, 2018
Location: Mooresville NC
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
2013 5.0 slow tapping sound

Hey guys. I have a 2013 5.0 FBO and stage 3 cammed with 3.73 gears. Ive noticed a lot over the past few months that when I'm slowing down to stop, I hear a faint slow almost tapping kind of sound. I cannot pin-point exactly where it is coming from. When I start accelerating the tapping sound starts going faster. Sadly with my car being loud its pretty hard to hear driving at higher speeds so im really not sure how much it does it going fast. Has anyone had this experience with their Coyote or have any idea what this could be? thank you!
gannon_5.0 is offline  
Old 12/1/18, 10:44 AM
  #2  
Shelby GT350 Member
 
wanted33's Avatar
 
Join Date: February 26, 2012
Location: Down south in Dixie
Posts: 2,004
Thanked 149 Times in 134 Posts
gannon, could that be the piston slap some of those 5.0's had? Here's a thread from the past that may help you. Good luck.

https://themustangsource.com/forums/...opping-533224/
wanted33 is offline  
Old 12/1/18, 10:53 AM
  #3  
Member
Thread Starter
 
Join Date: August 18, 2018
Location: Mooresville NC
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by wanted33 View Post
gannon, could that be the piston slap some of those 5.0's had? Here's a thread from the past that may help you. Good luck.

https://themustangsource.com/forums/...opping-533224/
hey thank you for the response. I actually realized, it does it when the cars off. I was rolling it down the driveway with the car off so i didnít wake up the neighbors and noticed itís doing just this slow tick type of sound and as it rolled faster down the driveway the faster it ticked. Itís the strangest thing.
gannon_5.0 is offline  
Old 12/3/18, 11:17 AM
  #4  
Shelby GT350 Member
 
wanted33's Avatar
 
Join Date: February 26, 2012
Location: Down south in Dixie
Posts: 2,004
Thanked 149 Times in 134 Posts
Sounds like something in the wheel. Maybe a bearing. Also have you checked your lug nuts recently? They can cause some strange sounds when not tightened properly. Also, check to see if you have a nail/screw/stone stuck in one of your tires. Good luck.
wanted33 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Mirad_GT12
Warranty and Service Issue
24
7/1/12 08:15 PM
69 SCJ
1994-2004 V-8
2
12/5/10 08:25 PM
Burke0011
Warranty and Service Issues
24
5/4/06 08:03 AM


Thread Tools
Search this Thread
Quick Reply: 2013 5.0 slow tapping sound


Featured Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.