The Mustang Source - Ford Mustang Forums

The Mustang Source - Ford Mustang Forums (https://themustangsource.com/forums/)
-   Testing, Help, Site Feedback and Suggestions (https://themustangsource.com/forums/f651/)
-   -   test upload (https://themustangsource.com/forums/f651/test-upload-532684/)

Scothew 9/3/14 08:52 AM

test upload
 
1 Attachment(s)
sdfasdfasdf

AlsCobra 9/3/14 09:38 AM

Nope still not working for me.

2k7gtcs 9/3/14 10:16 AM

This is getting ridonkulous

Scothew 9/3/14 10:21 AM

I was testing from PC. iOS is not working, and i was testing to report more information.

shurtual86 9/3/14 02:46 PM

Can't post pictures as an attachment, I have to use another website, in my case Flickr.

Scothew 9/3/14 04:12 PM


Originally Posted by shurtual86 (Post 6846925)
Can't post pictures as an attachment, I have to use another website, in my case Flickr.

from pc or smartphone?

cdynaco 9/3/14 04:25 PM

1 Attachment(s)

Originally Posted by Scothew (Post 6846947)
from pc or smartphone?


From a PC, I can paste a pic from another site, by right clicking the photo, opening the "properties" which displays the website file "address" of the pic, and then copy/paste that string (typically ending in jpg), in the "Insert Image" dialog box, AOK.

https://themustangsource.com/forums/...nsertimage.gif

https://themustangsource.com/forums/...s197_thumb.jpg

I used to be able to just copy a pic and paste it. But for the last several months, it only shows the :redx: :dunno:
https://themustangsource.com/images/wtf/medium/skc.png


From a PC, I can post pics from my files via an attachment AOK.

https://themustangsource.com/forums/...tor/attach.gif

So PC continues to work OK for posting pics, but more difficult than the 'direct paste' used to be.
.

shurtual86 9/3/14 05:17 PM

https://themustangsource.com/forums/...s197_thumb.jpg


reply to Scott,
On PC, I can't upload a picture using the attachment function. on iOS can't use the upload picture function.


the above picture was posted using Charlies technique.
Find pic>Right Click>Copy Link Address>Paste

cdynaco 9/3/14 05:43 PM


Originally Posted by shurtual86 (Post 6846970)


reply to Scott,
On PC, I can't upload a picture using the attachment function.

Sometimes it is aggravatingly slow for me uploading via attachment from my PC. I often have to make 2 or 3 attempts - esp if its 2 or 3 pics. And yes, my file size is within the approved limits.
I'll even open other tabs/sites when I have trouble and yes - my connection is loading promptly, so its a TMS server issue.

GrnT 9/3/14 06:19 PM

1 Attachment(s)
Pic try

GrnT 9/3/14 06:21 PM

1 Attachment(s)
Not the app. Sorry.


All times are GMT -6. The time now is 07:44 PM.


© 2019 MH Sub I, LLC dba Internet Brands