Notices
2005-2009 Mustang S197 Discussion & News

Who has high miles on thier 05 -09?

Old 7/25/13, 04:03 PM
  #21  
Member
 
DERRY90's Avatar
 
Join Date: July 24, 2013
Location: Riverside, California
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by Paris MkVI View Post

If the throttle body hasn't been cleaned yet, it is time. Makes a big difference. Probably time to do the spark plugs too if they're original.
I kinda figured a dirty throttle body is the cause. Spark plugs are also in need of changing too. Tune up will help for sure. We just haven't had the time but I'm kinda harping on my dad to get it fixed up.
DERRY90 is offline  
Old 7/26/13, 12:45 PM
  #22  
GT Member
 
Gigantor's Avatar
 
Join Date: March 14, 2013
Location: BX, NY
Posts: 191
Thanked 5 Times in 5 Posts
My 06 GT Vert has 88K on the clock and after new shocks, struts, springs, rear LCA, front LCA, strut mount, strut tower brace, tie rods (inner & outer), pan hard bar, pan hard brace, SS brake lines, slotted & drilled rotors, calipers and fluid change, FRPP CAI, Diablosport inTune... my 06 runs like new or better.

Now I'm waiting for my H&R rear swaybar from American Muscle. Then I'll be done...for now.
Gigantor is offline  
Old 9/12/13, 09:31 PM
  #23  
GT Member
 
OneCoolGT's Avatar
 
Join Date: January 28, 2005
Location: Amityvile, PA
Posts: 139
Thanked 0 Times in 0 Posts
I've got almost 117K on mine, still running full synthetic since 10K, change oil every 5K, only minimal troubles thankfully... starting to get a low throttle rattling noise which sounds like valve noise or injectors? Replacing the suspension soon with the GT500 struts and shocks.
OneCoolGT is offline  
Old 10/6/13, 08:33 AM
  #24  
GT Member
 
2005GeeTee's Avatar
 
Join Date: September 23, 2013
Location: Stockton
Posts: 179
Thanks: 0
Thanked 0 Times in 0 Posts
Just hit 49 thousand in my 05 gt. She is running smooth like a charm. Just got done replacing struts sway bar shocks and brakes, all oem stuff though, now I'm already looking for upgrades....lol!
2005GeeTee is offline  
Old 10/10/13, 10:45 AM
  #25  
Bullitt Member
 
05GTJOSH's Avatar
 
Join Date: January 24, 2013
Posts: 221
Thanks: 0
Thanked 0 Times in 0 Posts
I have a 05 with 112k and a 07 with 182k they are both running perfectly with very little maintenance. Just alternator and seal in rear
05GTJOSH is offline  
Old 10/12/13, 02:30 AM
  #26  
Bullitt Member
Thread Starter
 
runfox's Avatar
 
Join Date: January 2, 2005
Location: Central Fla
Posts: 354
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by Gigantor View Post
My 06 GT Vert has 88K on the clock and after new shocks, struts, springs, rear LCA, front LCA, strut mount, strut tower brace, tie rods (inner & outer), pan hard bar, pan hard brace, SS brake lines, slotted & drilled rotors, calipers and fluid change, FRPP CAI, Diablosport inTune... my 06 runs like new or better. Now I'm waiting for my H&R rear swaybar from American Muscle. Then I'll be done...for now.
Dang Gigantor, unless you did some of that work yourself, that must have cost a bunch of money, I would say after all that it should run like new, that's about most of your suspension.

I have a service manual for mine and do much of the suspension work, but I leave the engine work to the shop !
runfox is offline  
Old 10/12/13, 02:32 AM
  #27  
Bullitt Member
Thread Starter
 
runfox's Avatar
 
Join Date: January 2, 2005
Location: Central Fla
Posts: 354
Thanks: 0
Thanked 0 Times in 0 Posts
Guess that's my next project with 93,000 miles is rid rod ends, suspension work and spark plugs!
runfox is offline  
Old 10/14/13, 06:42 PM
  #28  
Mach 1 Member
 
Zaksgt's Avatar
 
Join Date: November 20, 2011
Posts: 677
Thanks: 0
Thanked 0 Times in 0 Posts
I have a 06 GT with 108k miles no problems so far "knock on wood" only thing I had to replace is the door panels started to peel off. So I had to reglue it. And needs a clutch soon and brakes. But that's it. So fat it's been great!! Oh I have thorough a lot of tires lol.
Zaksgt is offline  
Old 10/21/13, 08:58 AM
  #29  
GT Member
 
Join Date: January 10, 2005
Location: Saipan, CNMI
Posts: 107
Thanks: 0
Thanked 0 Times in 0 Posts
I have 205K on mine. she has been a daily driver since I got her 1/15/05. I had bought her in Texas, moved to California, then moved again to Saipan CNMI, now I'm in Georgia.
sviper is offline  
Old 10/22/13, 11:08 AM
  #30  
Team Mustang Source
 
MTAS's Avatar
 
Join Date: January 30, 2004
Location: Tampa FL
Posts: 2,298
Thanks: 0
Thanked 1 Time in 1 Post
Post

Originally Posted by runfox View Post
I just turned 91,000 mile on my 05 4.6 . Got a knocking sound in my engine. Took it to the dealership, they told me I had a bad beaing on the cam, have to replace the cam and and all the followers, $ 1100.00 worth of repairs. This is common on high milage , high performance engines , the service rep told me.So who has more than that for mileage on their car, and has anyone else had any engine problems.

Im pretty disappointing, I don't think 91,000 mile is high, I think 191,000 would be high. I mean I plan to keep my Mustang, I still love it , but I thought as long and I changed my oil regularly, I would not have any engine problems. They said my head was clean as can be, no build up. So some how it just didn't get enough lubrication.
I had a similar issue with mine a few years back, basically looked like oil starvation on the passenger side cylinder head. I never used anything but full or semi-synthetic 5w20 every 4k-5k miles. When the cam follower broke, it cracked the head. Luckily all the parts stayed up top and only the head (with all parts on it) needed to be replaced. I have 107K on it and it runs fine.
Attached Thumbnails Who has high miles on thier 05 -09?-1.jpg   Who has high miles on thier 05 -09?-3.jpg   Who has high miles on thier 05 -09?-mustang005.jpg  

Last edited by MTAS; 10/22/13 at 11:12 AM.
MTAS is offline  
Old 10/24/13, 10:56 AM
  #31  
Member
 
Join Date: January 24, 2006
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
156,000 miles. 1 set of brakes. Battery about every 4 years. HVAC Blower resistor. Leather Door inserts fell off. Plenty of chips in front of the hood. That's it. Couldn't ask for more. Still enjoy it too. Going to and from work I get 21 to 22 mpg running hard and as much as 27 taking it easy. Stock GT except exhaust. Synthetic Oil.
racerraj is offline  
Old 10/24/13, 05:06 PM
  #32  
Mach 1 Member
 
mrp5150's Avatar
 
Join Date: July 5, 2011
Location: La Jolla, CA
Posts: 969
Thanks: 0
Thanked 0 Times in 0 Posts
My Bullitt has almost 85,000 miles right. Runs extremely smooth.
mrp5150 is offline  
Old 10/27/13, 04:58 PM
  #33  
Mach 1 Member
 
I-70 west's Avatar
 
Join Date: January 31, 2006
Location: Missouri, USA
Posts: 677
Thanks: 0
Thanked 15 Times in 12 Posts
100,000 miles

On my 06 4.0L
I`ve had this car since new at 31 Dec. 05.
I live in British Columbia, Canada and have driven it to Missouri 8 times with one trip all the way to the east coast.
The only failure has been the alternator in Colorado a couple years back.
But the corrosion on the front of the hood is disheartening !
Attached Thumbnails Who has high miles on thier 05 -09?-dcp-5135.jpg  
I-70 west is offline  
Old 11/6/13, 04:04 PM
  #34  
Bullitt Member
 
slidejob's Avatar
 
Join Date: June 7, 2010
Posts: 206
Thanks: 0
Thanked 0 Times in 0 Posts
Goin' After That Volvo

05' with almost 240,000, I'm lovin' it!!
slidejob is offline  
Old 11/10/13, 05:35 PM
  #35  
Bullitt Member
 
tbear853's Avatar
 
Join Date: June 22, 2013
Location: the beautiful "Shenandoah Valley of Virginia"
Posts: 383
Thanked 9 Times in 9 Posts
Originally Posted by slidejob View Post
05' with almost 240,000, I'm lovin' it!!

Awesome ...... I looked for a "like" button but there's none here ....
tbear853 is offline  
Old 11/11/13, 03:21 PM
  #36  
Bullitt Member
 
slidejob's Avatar
 
Join Date: June 7, 2010
Posts: 206
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks tbear853. I do all my routine service & repairs, Mobil 1, drive her hard, but not beating it to death pays off.
slidejob is offline  
Old 4/24/14, 06:43 PM
  #37  
Member
 
Join Date: April 24, 2014
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
I have a 2006 4.0 Convertible. 487,000 miles and going strong. My 2 previous Mustangs 92/04) had 182,000 and 330,000 on them when I gave them to my son.
Masters is offline  
Old 5/3/14, 11:30 AM
  #38  
Member
 
4.0terlingua's Avatar
 
Join Date: April 6, 2014
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
2006 4.0 v6 coupe. Pony package .218000 miles and still going at it. Over the years. Engine wise : thermostat housing replace. Alternator. Water pump. All replaced by yours truly with the help of a friend and you tube . Cosmetically, well lets just say im really thankfull for plastidip. Oh at the moldings on the doors came out a little bit and i just super glued back into place. Other interior is the usual: the levers to fold in the seats broke off. The side stitching of the seat tearing off. And the buttons of the shaker 500 head unit getting peeled. And the carpet is a little weak at some areas where the material rubs off easily. Their projects i have had fun replacing over the years. Still looking good and wouldnt get any other model.
4.0terlingua is offline  
Old 5/3/14, 07:09 PM
  #39  
GTR Member
 
unnoticedtrails's Avatar
 
Join Date: April 27, 2004
Location: Colorado
Posts: 5,433
Thanked 46 Times in 40 Posts
Originally Posted by I-70 west View Post
On my 06 4.0L
I`ve had this car since new at 31 Dec. 05.
I live in British Columbia, Canada and have driven it to Missouri 8 times with one trip all the way to the east coast.
The only failure has been the alternator in Colorado a couple years back.
But the corrosion on the front of the hood is disheartening !
Why can't my '07 V6 auto get that mileage regularly. I get between 18-21 MPG. I have 70,400 miles.
unnoticedtrails is offline  
Old 5/4/14, 08:46 AM
  #40  
Mach 1 Member
 
I-70 west's Avatar
 
Join Date: January 31, 2006
Location: Missouri, USA
Posts: 677
Thanks: 0
Thanked 15 Times in 12 Posts
mileage

Originally Posted by unnoticedtrails View Post
Why can't my '07 V6 auto get that mileage regularly. I get between 18-21 MPG. I have 70,400 miles.
This was highway only, the last day of a 3 day road trip from Missouri.
I stopped on I-84 in Yakima Wa. to take the pic. When new it would get 27/28 on the hiway.
I-70 west is offline  

Thread Tools
Search this Thread
Quick Reply: Who has high miles on thier 05 -09?


Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.