tapping sound from engine - sister's GT - The Mustang Source - Ford Mustang Forums

Go Back   > > >

Warranty and Service Issues All Warrenty related problems, issues, TSBs, and anything else revolving around the service departments.

tapping sound from engine - sister's GT

Reply
 
 
 
Thread Tools Search this Thread
Old 12/4/04, 06:16 PM   #1
Big Falken Tires
Thread Starter
 
Burke0011's Avatar
 
Join Date: October 17, 2004
Posts: 4,601
Thanks: 0
Thanked 0 Times in 0 Posts
My brother and I were talking today about my sister-in-law's Redfire GT - and my brother noticed this sound over the past few days (started to notice after they passed 200 miles) - it didn't make it after they first picked it up:

On the driver's side under the valve cover is this 'tapping' type noise, that he says on an older car he would describe as a 'lifter tap' - gets more prominant as car gets warmer. And definitely on the driver's side specifically. It is loud enough to hear from INSIDE the car with the radio off - He knows it is not the pulse noises from the fuel injectors.

Anyone have any specific run-ins with this type of thing on the new GT?....

Any input is most appreciated - thanks!!!!
Burke0011 is offline   Reply With Quote
Join The Mustang Source

Join TheMustangSource.com Today - It's Totally Free!

Are you a Ford Mustang fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford Mustang Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your stang, and have a great time with other Ford Mustang fans. Whether your an old timer or just bought your Mustang you'll find that TheMustangSource.com is a great community to join. Best of all it's totally free!

Join TheMustangSource.com Today! - Click Here JOIN FOR FREE


Old 12/4/04, 06:55 PM   #2
Cobra R Member
 
Giddyup's Avatar
 
Join Date: November 10, 2004
Posts: 1,601
Thanks: 0
Thanked 0 Times in 0 Posts
Were there any miles on the car when she took delivery......and how has she driven the 200 miles? I'm not accelerating hard from a dead stop, and certainly not at all when the motor is cold until I have well over 500 miles on it. I don't have an knocking sounds that I could tell of (knock on wood), and this is good because my car had 63 miles on it when I purchased it.
Giddyup is offline   Reply With Quote
Old 12/4/04, 07:04 PM   #3
FR500 Member
 
Join Date: September 18, 2004
Posts: 3,108
Thanks: 0
Thanked 0 Times in 0 Posts
700 miles so far and no noises. Sounds like it should see the dealer asap.
wild stray is offline   Reply With Quote
Old 12/4/04, 07:52 PM   #4
V6 Member
 
Join Date: November 10, 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Mine is also knocking fro the drivers side valve cover when warm. I took it to ford and they changed the oil and said to bring it back in 1000 miles. I will be taking it back as soon as i get close to 1000 miles.
s197pilot is offline   Reply With Quote
Old 12/4/04, 10:12 PM   #5
Mach 1 Member
 
Join Date: April 12, 2004
Posts: 521
Thanks: 0
Thanked 0 Times in 0 Posts
B) 1000 miles and only normal mechanical noise.
Recommend seeing your dealer
woody1 is offline   Reply With Quote
Old 9/7/05, 10:01 AM   #6
Bullitt Member
 
Join Date: January 30, 2004
Posts: 440
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally posted by Burke0011@December 4, 2004, 7:19 PM
My brother and I were talking today about my sister-in-law's Redfire GT - and my brother noticed this sound over the past few days (started to notice after they passed 200 miles) - it didn't make it after they first picked it up:

On the driver's side under the valve cover is this 'tapping' type noise, that he says on an older car he would describe as a 'lifter tap' - gets more prominant as car gets warmer. And definitely on the driver's side specifically. It is loud enough to hear from INSIDE the car with the radio off - He knows it is not the pulse noises from the fuel injectors.

Anyone have any specific run-ins with this type of thing on the new GT?....

Any input is most appreciated - thanks!!!!
Burke, Any updates on your sister-in-law's car? Is the tapping noise still occuring? I saw you noticed my post on the TSB. I am going to start to locate the noise and find a dealership I can work with to resolve this issue. I thank you in advance for any help you could provide.
creedog is offline   Reply With Quote
Old 9/7/05, 10:39 AM   #7
Big Falken Tires
Thread Starter
 
Burke0011's Avatar
 
Join Date: October 17, 2004
Posts: 4,601
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally posted by creedog@September 7, 2005, 10:04 AM
Burke, Any updates on your sister-in-law's car? Is the tapping noise still occuring? I saw you noticed my post on the TSB. I am going to start to locate the noise and find a dealership I can work with to resolve this issue. I thank you in advance for any help you could provide.

See my reply post in your other thread bro - I will let you know as soon as I get concrete info to go on - I believe my brother is calling the dealer he got a heads-up on today or tomorrow to get both cars scheduled....
Burke0011 is offline   Reply With Quote
Old 9/7/05, 10:46 AM   #8
Mach 1 Member
 
manystangs's Avatar
 
Join Date: August 6, 2004
Posts: 520
Thanks: 0
Thanked 0 Times in 0 Posts
I just took mine in for the "tapping TSB". I'll let everyone know what they find out.
Michael
manystangs is offline   Reply With Quote
Old 9/10/05, 09:18 PM   #9
GT Member
 
Join Date: February 1, 2005
Posts: 121
Thanks: 0
Thanked 0 Times in 0 Posts
Any news yet about the knocking noise? Lately my engine has started to make an almost scraping noise with a knocking noise. It's not very noticable and it seems only me and people that ride in my car a lot notice it. I took it to the dealership and took the service manager for a ride to show him the noise. He said something about an air release valve? Sounded like a bunch of BS to me.
joesmustang is offline   Reply With Quote
Old 9/10/05, 09:46 PM   #10
Shelby GT500 Member
 
ManEHawke's Avatar
 
Join Date: January 30, 2004
Location: Riverside, CA
Posts: 2,890
Thanks: 0
Thanked 0 Times in 0 Posts
I'm almost willing to bet it's the loud AC compressor if it's not the injectors you're hearing.
If not then take her to the dealer.
ManEHawke is offline   Reply With Quote
Old 9/14/05, 03:04 PM   #11
Bullitt Member
 
Join Date: January 30, 2004
Posts: 440
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally posted by manystangs@September 7, 2005, 10:49 AM
I just took mine in for the "tapping TSB". I'll let everyone know what they find out.
Michael
Mike, any updates for us regarding this TSB?

How about you Burke and your sister's car?
creedog is offline   Reply With Quote
Old 9/14/05, 03:32 PM   #12
Mach 1 Member
 
manystangs's Avatar
 
Join Date: August 6, 2004
Posts: 520
Thanks: 0
Thanked 0 Times in 0 Posts
Mine is still in the shop. (I went in with a small list) I had a rattle on the drivers side also and they have a new inner fender ordered should be done tomorrow. They have been unable to duplicate the tapping again so I still dont know what they will do. The Service Manager originally told me he would order the lifters but the engineers at Ford wanted them to duplicate the noise. They have had it for a Week I hope it rears its ugly head while they have it. I will keep you guys posted on anything I find out
Michael
manystangs is offline   Reply With Quote
Old 9/26/05, 03:28 PM   #13
Member
 
3stangs's Avatar
 
Join Date: December 10, 2004
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
I cant seem to find a copy of the TSB for the ticking anywhere now and my car is doing it bad. I wanna take a copy of the TSB in with me when I take my car in to get it fixed.
If anyone has a copy I would greatly appreciate it.
THANKS
3stangs is offline   Reply With Quote
Old 9/26/05, 03:46 PM   #14
Mach 1 Member
 
manystangs's Avatar
 
Join Date: August 6, 2004
Posts: 520
Thanks: 0
Thanked 0 Times in 0 Posts
Here ya go!http://www.2005stang.com/gallery/alb...-08ticking.pdf

Michael
manystangs is offline   Reply With Quote
Old 9/26/05, 08:20 PM   #15
GT Member
 
Join Date: February 1, 2005
Posts: 121
Thanks: 0
Thanked 0 Times in 0 Posts
Any news on the fix yet??? My car is making new weird noises all the time but everytime dealer says its normal.......
joesmustang is offline   Reply With Quote
Old 10/6/05, 04:35 PM   #16
Meet Krissy, Our Star Racer
 
Rondosa's Avatar
 
Join Date: March 19, 2005
Location: Toronto, Ontario
Posts: 818
Thanks: 0
Thanked 0 Times in 0 Posts
mine just started making this ticking noise too. i can't tell if i just noticed it now, or if it just started.

i've been trying to figure out what makes that noise happen - with brake, with clutch, with gas but i can't seem to figure out a pattern.


argh - that link for the PDF doesn't work - anyone have any other information?

TIA

kris
Rondosa is offline   Reply With Quote
Old 10/6/05, 10:11 PM   #17
Shelby GT500 Member
 
ManEHawke's Avatar
 
Join Date: January 30, 2004
Location: Riverside, CA
Posts: 2,890
Thanks: 0
Thanked 0 Times in 0 Posts
I know this is almost obvious, but are you guys sure it's not the AC compressor clutch cycling.
You can even see it when it starts and stops, it cycles about every 5 seconds or so.

Turn on the AC, pop the hood, look at your compressor and report if the "lifter/tick/chisp" noise you hear is when you see it grab and let go.
ManEHawke is offline   Reply With Quote
Old 10/6/05, 10:23 PM   #18
Super Moderator
 
05stangkc's Avatar
 
Join Date: November 27, 2004
Posts: 6,236
Thanks: 0
Thanked 0 Times in 0 Posts
Dimes to Donuts it's The VCT assembly. We have been through this at the Dealerships on 05 5.4 f150.
__________________
,
,
,
,
,
,

TMS OFFICIAL OEM FORD & MUSTANG PARTS SUPPLIER 2005-2010

KEVIN 05stangkc CASEY


CURRENTLY INACTIVE ON INTERNET PARTS SALES.
05stangkc is offline   Reply With Quote
Old 10/7/05, 10:58 AM   #19
Big Falken Tires
Thread Starter
 
Burke0011's Avatar
 
Join Date: October 17, 2004
Posts: 4,601
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally posted by 05stangkc@October 6, 2005, 10:26 PM
Dimes to Donuts it's The VCT assembly. We have been through this at the Dealerships on 05 5.4 f150.
Exactly - it is NOT the AC compressor - it is a completely different thing and I remember (again, we have been dealing with this item for closing in on a year now) there being the similar thing wtih the F150s....

At least I don't feel so alone now - when I brought this up WAY back and only a few people responded, felt like it was just OUR cars.......
Burke0011 is offline   Reply With Quote
Old 10/7/05, 11:41 AM   #20
Mach 1 Member
 
Join Date: April 14, 2005
Posts: 546
Thanks: 0
Thanked 0 Times in 0 Posts
They have to replace the "Phaser Bolt" in the VCT system. I had a tick when the engine was warm, that fixed it. I also had some knocking on cold start, they replaced the timing chain tensioner. That stoped that noise, now i have a different noise on cold starts. It lasts about 30 seconds, and then goes away. I don't know what the heck this noise is .... well at least the warm engine tick is gone.
FRITZ is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Watch a 2017 Ford Raptor Prototype in Off-Road Testing Evil_Capri Ford Discussions 1 8/27/15 01:08 PM
2010 GT Front End Clunk/Control Arms/Tie Rod Ends Mackitude 2010-2014 Mustang 1 8/17/15 04:14 PM
2010 GT cylinder head tapping speeds up with rpm? Mackitude 2010-2014 Mustang 6 8/13/15 01:05 PM
Foam in the Sound Tube? EaterofWorlds 2015 - Next Generation 4 8/9/15 06:01 PM
Engine noise :( (with video) MicroSprint5 2005-2009 Mustang 3 7/15/15 11:03 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 09:34 AM.


2010, The Mustang Source