replacing my shaker 500 - The Mustang Source - Ford Mustang Forums

Go Back   > > >

05-09 Interior and Audio Mods Enhancing Your Mustang's Interior and Sound System

replacing my shaker 500

Reply
 
 
 
Thread Tools Search this Thread
Old 5/16/11, 06:26 PM   #1
Member
Thread Starter
 
sanes05's Avatar
 
Join Date: May 16, 2011
Location: Germany
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
replacing my shaker 500

I recently purchased the Pioneer AVH-3200DVD unit to replace my Shaker 500 head unit. I also purchased the Metra double din dash kit and wiring harness , and also a 5V voltage regulator . Is this everything i will need to make the install go smoothly and so that everything will work correctly? I saw on a couple of threads saying that you need an antenna adapter...Is this true?
sanes05 is offline   Reply With Quote
Join The Mustang Source

Join TheMustangSource.com Today - It's Totally Free!

Are you a Ford Mustang fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford Mustang Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your stang, and have a great time with other Ford Mustang fans. Whether your an old timer or just bought your Mustang you'll find that TheMustangSource.com is a great community to join. Best of all it's totally free!

Join TheMustangSource.com Today! - Click Here JOIN FOR FREE


Old 5/16/11, 07:14 PM   #2
Member
 
Join Date: April 13, 2011
Location: Alexandria, VA
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Just installed a Kenwood in mine this weekend and no antenna adapter needed. Easiest install I ever did. Soldered the connections and put shrink wrap on them. Works great.
ScrmnGT is offline   Reply With Quote
Old 5/17/11, 11:03 AM   #3
Mach 1 Member
 
ETNOATS's Avatar
 
Join Date: February 2, 2004
Posts: 629
Thanks: 0
Thanked 0 Times in 0 Posts
Antenna adapter is for 08 and above IIRC. I have the same unit I used to replace my shaker 1000. I can feel my subs with my legs now.
ETNOATS is offline   Reply With Quote
Old 5/17/11, 11:17 AM   #4
Member
Thread Starter
 
sanes05's Avatar
 
Join Date: May 16, 2011
Location: Germany
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Awesome. Cant wait for it to arrive. This will be my first mod to my Mustang as it is completely stock. Now just to figure out what to do next.
sanes05 is offline   Reply With Quote
Old 6/2/11, 12:43 PM   #5
Member
Thread Starter
 
sanes05's Avatar
 
Join Date: May 16, 2011
Location: Germany
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Okay. I got the unit installed. Everything looks great and it sounds great. BUT JUST ONE PROBLEM! My right door sub isnt working??? I believe I have all the wiring correct. When I disconnected the harnesses from the factory shaker, there were 3 harnesses plugged in...anyone know what that third one goes to? There was nowhere to plug it in. It just has a pink wire and a pink/white wire running to it. The Metra harness I bought only came with 2 connections. So im not sure if that third harness not being connected has anything to do with that sub not working. ANY IDEAS???
sanes05 is offline   Reply With Quote
Old 6/2/11, 01:26 PM   #6
Shelby GT350 Member
 
05YellowGT's Avatar
 
Join Date: February 24, 2005
Location: Delray Beach , FL
Posts: 2,169
Thanks: 0
Thanked 3 Times in 3 Posts
Here's a link to Taco Bill's install , it's a different unit but the principle is the same ...

http://forums.themustangsource.com/f...w-pics-455116/
05YellowGT is offline   Reply With Quote
Old 6/2/11, 02:34 PM   #7
Member
Thread Starter
 
sanes05's Avatar
 
Join Date: May 16, 2011
Location: Germany
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Ok I think the only thing I didnt do was use the splitter to spilt the RCA cables. Im not sure if that would cause the one sub to not work or not though. Ill go buy a splitter tomorrow and check it out. And I found out that the extra harness doesnt need to be hooked up. It doesnt go to anything.
sanes05 is offline   Reply With Quote
Old 6/3/11, 10:44 PM   #8
Mach 1 Member
 
ETNOATS's Avatar
 
Join Date: February 2, 2004
Posts: 629
Thanks: 0
Thanked 0 Times in 0 Posts
The third connector isnt used, its bus info or something like that. Make sure the connector is tight. I had to zip tie my wires over the harness to keep them from coming loose. The 8 pin plug is for the amps, 1-4 for the doors, 5-8 for the trunk. check those wires closely.
ETNOATS is offline   Reply With Quote
Old 6/4/11, 02:53 AM   #9
Member
Thread Starter
 
sanes05's Avatar
 
Join Date: May 16, 2011
Location: Germany
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Im starting to think that maybe that sub never worked in the first place. I think Ive tried just about everything and Im tired of taking the dash apart. So I guess I just need to take the sub out and test it.
sanes05 is offline   Reply With Quote
Old 6/4/11, 04:17 AM   #10
Member
 
Join Date: April 13, 2011
Location: Alexandria, VA
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Did you replace door speakers? If so maybe you forgot to plug the sub back in. I unplugged mine when I took the door panels off to replace the speakers then plugged it back in. If not takes about 10 minutes to pull the door panel and check it.
ScrmnGT is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2015 Mustang GT premium leather seat issue kponypower GT 17 1/28/16 06:27 PM
What other parts should I be concerned about if my pinion bearing went bad? Rando 2010-2014 Mustang 5 10/15/15 12:43 PM
Morimoto XB Projector Fog Lights Installed austin101385 '10-14 Shelby Mustangs 3 10/2/15 01:00 PM
What does (or should) your battery meter read? PonyMuscletang13 2010-2014 Mustang 4 9/29/15 09:40 AM
Battery Done...Can you believe it???? lakersfreak 2010-2014 Mustang 10 9/28/15 10:43 PM


Tags
double din, pioneer 3200, shaker 500

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 05:43 AM.


2010, The Mustang Source